Headlights not working


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
david607
Posts: 80
Joined: Mon Jul 28, 2014 6:35 am
Location: United Kingdom
Motorcycle: GL1500 1989

Headlights not working

Postby david607 » Wed Oct 15, 2014 9:03 am



Here we go well just fitted a new stop/run and cruise switch on the righthand bar could not get to the plugs so cut the wires from the connectors to the switch and reconnected the new wires and wrapped them.
All works starts/ stops/ cruise fine but now the headlights wont work checked the fuse and placed multi meter on but theres no power at the fuse ??? is there a wire that go,s to the lights please and would anyone know what colour it would be please :? Cheers Dave



User avatar
david607
Posts: 80
Joined: Mon Jul 28, 2014 6:35 am
Location: United Kingdom
Motorcycle: GL1500 1989

Re: Headlights not working

Postby david607 » Wed Oct 15, 2014 9:27 am

Hi There update i have just found a spare solid green and a Brown and thin red wire coming from the switch me thinks this is where its gone wrong would any on know where these connect as there was 15 wires on the new switch and 13 on the old wireing :(

User avatar
wingpilot08
Posts: 427
Joined: Wed Jan 18, 2012 4:43 pm
Location: Coatesville, PA
Motorcycle: 2008 GL1800-HPNA - 24,000+ miles
1988 Bunkhouse camping trailer
Darkside #1720

Re: Headlights not working

Postby wingpilot08 » Wed Oct 15, 2014 9:56 am

question for you...is your bike an SE? did you get the new controls from an SE? the SE also has additional wiring for the control lighting (lights in the control units)...this could be you issue.
F0356BC1-0AE3-4F53-970B-87D4E558B11E-239-00000018831178AC_zps0871d673.jpg
08' GL1800-HPNA - Red 24,000+ miles
1988 Bunkhouse Trailer/Camper
Darkside #1720

User avatar
david607
Posts: 80
Joined: Mon Jul 28, 2014 6:35 am
Location: United Kingdom
Motorcycle: GL1500 1989

Re: Headlights not working

Postby david607 » Wed Oct 15, 2014 10:37 am

No I dont think it is its a 1988 gl1500/6 when i have just touched the two wires together the light come on then when you switch low to high the lights go off
Attachments
new one
new one
wires spare
wires spare
old one
old one

User avatar
david607
Posts: 80
Joined: Mon Jul 28, 2014 6:35 am
Location: United Kingdom
Motorcycle: GL1500 1989

Re: Headlights not working

Postby david607 » Wed Oct 15, 2014 11:43 am

Hi Guys found the answer its Brown/Red to Black/White together and Green to Brown/Red so switch lights up yippee Hope this helps someone :D Dave

User avatar
Uncle Fester
Posts: 1003
Joined: Tue Jun 26, 2012 6:21 pm
Location: Bethany, Ok, right off Route 66 !
Motorcycle: 1996 GL-1500 Cali model 'Wing, blue in color, named Ol'Blue

Re: Headlights not working

Postby Uncle Fester » Wed Oct 15, 2014 4:25 pm

Glad you got it fixed. . . . strange about the different wire count from one switch to another, BOTH off the same year and model bike ?
Reputation is what other people know about you. Honor is what you know about yourself. Our stress about it happens when the two aren't the same. Be true to yourself and to hell with what everyone else thinks!

Image

User avatar
david607
Posts: 80
Joined: Mon Jul 28, 2014 6:35 am
Location: United Kingdom
Motorcycle: GL1500 1989

Re: Headlights not working

Postby david607 » Thu Oct 16, 2014 2:17 am

Yep same year same model ???? but got there in the end just now when you switch the stop switch the lights go off so should be better when you are stopped as the lights can now be turned off :D




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests