Reverse Fuel Guage Temp Guage Warning Lights not working


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
everready
Posts: 8
Joined: Fri Aug 22, 2014 6:59 am
Location: Hot Springs Va.
Motorcycle: 1998 GL1500 ,1978GL10001983 Honda Shadow

Reverse Fuel Guage Temp Guage Warning Lights not working

Postby everready » Mon Oct 20, 2014 1:47 pm



This first started as an off and on thing. Now it is permanent.If anyone can give me some advice please do.thanks in advance.by the way this is a 98 Gl 1500 A I am working on.



User avatar
wingpilot08
Posts: 416
Joined: Wed Jan 18, 2012 4:43 pm
Location: Coatesville, PA
Motorcycle: 2008 GL1800-HPNA - 24,000+ miles
1988 Bunkhouse camping trailer
Darkside #1720

Re: Reverse Fuel Guage Temp Guage Warning Lights not working

Postby wingpilot08 » Mon Oct 20, 2014 2:20 pm

Go into the fuse/relay box on the left side of the bike...check relay #3 pull it out ...clean it and plug it back in...this could be the culprit....

Image
08' GL1800-HPNA - Red 20,000+ miles
1988 Bunkhouse Trailer/Camper
Darkside #1720

User avatar
dingdong
Posts: 2863
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: Reverse Fuel Guage Temp Guage Warning Lights not working

Postby dingdong » Tue Oct 21, 2014 7:33 am

You cam also test it by switching #3 with one of the other relays.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

everready
Posts: 8
Joined: Fri Aug 22, 2014 6:59 am
Location: Hot Springs Va.
Motorcycle: 1998 GL1500 ,1978GL10001983 Honda Shadow

Re: Reverse Fuel Guage Temp Guage Warning Lights not working

Postby everready » Tue Oct 21, 2014 12:21 pm

Thank you both for your help,the trouble was no. 3 relay .

User avatar
wingpilot08
Posts: 416
Joined: Wed Jan 18, 2012 4:43 pm
Location: Coatesville, PA
Motorcycle: 2008 GL1800-HPNA - 24,000+ miles
1988 Bunkhouse camping trailer
Darkside #1720

Re: Reverse Fuel Guage Temp Guage Warning Lights not working

Postby wingpilot08 » Tue Oct 21, 2014 12:23 pm

everready wrote:Thank you both for your help,the trouble was no. 3 relay .


SWEET.... :D ..Gotta love an easy fix!!


08' GL1800-HPNA - Red 20,000+ miles
1988 Bunkhouse Trailer/Camper
Darkside #1720


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest