Fuel Delivery Problems


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
vthonda
Posts: 9
Joined: Tue Jun 08, 2010 1:42 pm
Location: Los Fresnos, Texas
Motorcycle: "1995 GL1500SEi"

Fuel Delivery Problems

Postby vthonda » Wed Jun 09, 2010 10:52 pm



Have a 95 Goldwing 1500SE model. Have fuel delivery problems to the carbs. Checked the petcock assy and appeared to be okay. Applied 12volt current from other sourse and pump appeared to be pumping. Have gas in tank. Applied gas to carbs and engine run okay. Was told that these models do not have fuel pump relays. Lost, need help. Thanks



Peppyone1955
Posts: 67
Joined: Sun Nov 29, 2009 8:52 pm
Location: Kearneysville Wv.
Motorcycle: 1994 GL1500A Aspencade

Re: Fuel Delivery Problems

Postby Peppyone1955 » Thu Jun 10, 2010 5:31 pm

VTHONDA If the main fuse B and fuse 11 are good and kill switch is on run check the connection going to the engine control module. If no problem is found then I would check the Bank Angle Sensor. A bad Bank Angle Sensor will cut off fuel to engine. This was a known problem and there was a recall years ago on some of the early years. Good luck

vthonda
Posts: 9
Joined: Tue Jun 08, 2010 1:42 pm
Location: Los Fresnos, Texas
Motorcycle: "1995 GL1500SEi"

Re: Fuel Delivery Problems

Postby vthonda » Thu Jun 10, 2010 10:21 pm

Peppyone1955, just need a refresher where to locate main fuse B and fuse #11. I know that I had heard of a Bank Angle Sensor but again I don't remember the location of that sensor. I do know where the ECM or also called ECU is located, is there a test procedure on the module that I can perform and how will I know that the module is working properly? Your help is greatly appreciated. Help.....

Peppyone1955
Posts: 67
Joined: Sun Nov 29, 2009 8:52 pm
Location: Kearneysville Wv.
Motorcycle: 1994 GL1500A Aspencade

Re: Fuel Delivery Problems

Postby Peppyone1955 » Fri Jun 11, 2010 8:31 am

VThonda just sent you a PM

raycw
Posts: 127
Joined: Wed May 19, 2010 11:02 pm
Location: Jackson, CA
Motorcycle: 88 GL1500

Re: Fuel Delivery Problems

Postby raycw » Sat Jun 12, 2010 10:35 pm

The Bank Angle Sensor Recall that Peppyone1955 might be referring to was for the 88-93 models. Your 95 has already had the updated sensor installed. That isn't to say that it can't go bad... it can but it would be unusual.

Gotta ask... have you checked, replaced the fuel filter???? If it's been awhile you might think about it. Cheap and easy... the way to start.

vthonda
Posts: 9
Joined: Tue Jun 08, 2010 1:42 pm
Location: Los Fresnos, Texas
Motorcycle: "1995 GL1500SEi"

Re: Fuel Delivery Problems

Postby vthonda » Mon Jul 05, 2010 10:44 am

Thanks for your help.
Tested the fuel pump and shutoff valve. Found the problem with the shutoff valve, just by-pass it, bike runs better and better gas mileage. Also replaced gas filter. Happy for now, thanks again.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: GrapeshotCrawler [Crawler], MSNbot Media [Bot] and 2 guests