93 1500 won't turn over


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Mjw1
Posts: 3
Joined: Fri Oct 24, 2014 8:51 pm
Location: Phoenix, Arizona
Motorcycle: 1993 Goldwing 1500

93 1500 won't turn over

Postby Mjw1 » Sun Jan 11, 2015 5:50 pm



Hi,

All of a sudden I get a clicking sound from the starter relay (or solenoid ?, the one next to the battery). but bike does not turn over. Used a screwdriver to jump the posts and starter turns. In reading the other posts on this I see references to a second relay (down by the foot brake). Using a test light, that one has no power at either terminal. Anyone able to point me in the right direction? Thanks!



User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: 93 1500 won't turn over

Postby ct1500 » Sun Jan 11, 2015 7:00 pm

The neutral light does work, correct?

If you are sure that the relay A is clicking when start button pushed and clicks again when released and does not pass any current then it would be a faulty relay.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

Mjw1
Posts: 3
Joined: Fri Oct 24, 2014 8:51 pm
Location: Phoenix, Arizona
Motorcycle: 1993 Goldwing 1500

Re: 93 1500 won't turn over

Postby Mjw1 » Sun Jan 11, 2015 7:17 pm

Thanks for the reply. Yes, the neutral light does work and is coming on. I am able to push start it and when it was running and I try to use reverse, the reverse light will light up but I just get the same click at the solenoid. So replacing the solenoid next to the battery should fix my issue are my thoughts. Wanted to get an additional opinion(s) so thanks again for the reply.

User avatar
bstig60
Posts: 808
Joined: Sat Jun 29, 2013 9:14 pm
Location: Nevada City, CA. Jupiter, FL.
Motorcycle: 1999 GL1500AC ASP
1999 Virago XV1100LC
1994 Time Out Camping Trailer
Contact:

Re: 93 1500 won't turn over

Postby bstig60 » Mon Jan 12, 2015 6:52 pm

Good idea to check the battery connections for cleanliness and tightness, including the ground. Loose or corroded connections can cause the problem you described.
Bill

Mjw1
Posts: 3
Joined: Fri Oct 24, 2014 8:51 pm
Location: Phoenix, Arizona
Motorcycle: 1993 Goldwing 1500

Re: 93 1500 won't turn over

Postby Mjw1 » Mon Jan 12, 2015 7:19 pm

Thanks. Yes, all of those things have been checked and revisited just to make sure. It's looking like the starter solenoid. I just need to get my hands on it tomorrow. I'll post the result once I put that in. Thanks again for the reply.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests