Neutral light not on and will not start.


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
pootka18
Posts: 9
Joined: Sat Oct 31, 2009 10:31 pm
Location: orange,texas
Motorcycle: 1995 gl1500 se

Neutral light not on and will not start.

Postby pootka18 » Sun Feb 08, 2015 6:38 pm



1995 goldwing se Just replaced timing belts and pulled the bags off the rear to change this rear tire and lube the drive shaft. while waiting for the parts for the drive shaft i was filling the coolant and needed to spin over the engine, turned the key on pushed the button and nothing. I looked in my shop manual and it said to check a relay that looks to be on the rear bags I took off. the question is if you have the bags off and the wires disconnected will that cause the neutral light not to come on and the starter not to work?
thanks pootka18



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Neutral light not on and will not start.

Postby WingAdmin » Sun Feb 08, 2015 7:22 pm

pootka18 wrote:1995 goldwing se Just replaced timing belts and pulled the bags off the rear to change this rear tire and lube the drive shaft. while waiting for the parts for the drive shaft i was filling the coolant and needed to spin over the engine, turned the key on pushed the button and nothing. I looked in my shop manual and it said to check a relay that looks to be on the rear bags I took off. the question is if you have the bags off and the wires disconnected will that cause the neutral light not to come on and the starter not to work?
thanks pootka18


No, the wires on the bags do nothing except make them light up. Can you confirm that the transmission is in fact in neutral? Will it crank if you hold the clutch in?

Also...make sure the side stand is up, and the kill switch is off.

pootka18
Posts: 9
Joined: Sat Oct 31, 2009 10:31 pm
Location: orange,texas
Motorcycle: 1995 gl1500 se

Re: Neutral light not on and will not start.

Postby pootka18 » Sun Feb 08, 2015 7:54 pm

Yes the bike is in neutral, I pulled in the clutch, I checked the battery, when I turn the key on the neutral light does not come . When I push the start button I hear the relay click but it does not turn over. It worked great before I took the rear bags off and changed the belts ?

User avatar
Big Blue UK
Posts: 379
Joined: Mon Jan 21, 2013 2:18 pm
Location: Staffordshire UK
Motorcycle: GL1800 Monarch

Re: Neutral light not on and will not start.

Postby Big Blue UK » Sun Feb 08, 2015 8:45 pm

Anything you do wrong relating to the belts or sensors will only cause running problems or damage due to interference, the engine should turn over.
You are waiting for parts for the drive shaft yet say you are only lubricating it, what parts are you waiting for?
If you are waiting for parts for the driveshaft, I can only assume that the drive shaft and final drive are removed. if so how did you confirm the transmission is in neutral?
does the side stand indicator work?
Do all other electrical functions work?
Is the reverse lever fully disengaged? try engaging and disengaging it a few times, as it seems to be the culprit. If the rear wheel is back on can you rotate it?
If at first you don't succeed, hide the evidence.

pootka18
Posts: 9
Joined: Sat Oct 31, 2009 10:31 pm
Location: orange,texas
Motorcycle: 1995 gl1500 se

Re: Neutral light not on and will not start.

Postby pootka18 » Sun Feb 08, 2015 9:15 pm

I am waiting on the lip seal that is on the opposite end of the u joint. I put the shaft back in and used the drive hub that goes in the wheel to turn it. Everything else works, I checked the reverse switch and it is not made. I checked the side stand, when I put it down the side stand light comes and goes out when I raise it. I keep looking in the manual , the three large connections I unhooked to remove all the bags at once have nothing to do with it ? I know the se air compressor stayed with the bags .

pootka18
Posts: 9
Joined: Sat Oct 31, 2009 10:31 pm
Location: orange,texas
Motorcycle: 1995 gl1500 se

Re: Neutral light not on and will not start.

Postby pootka18 » Sun Feb 08, 2015 9:28 pm

What about the starter relay regulator does it stay on the bag section ?

User avatar
Big Blue UK
Posts: 379
Joined: Mon Jan 21, 2013 2:18 pm
Location: Staffordshire UK
Motorcycle: GL1800 Monarch

Re: Neutral light not on and will not start.

Postby Big Blue UK » Sun Feb 08, 2015 9:35 pm

Ok further reverse switch testing is needed to eliminate it altogether. If your hearing is good and it is quiet, you should hear the micro switch click as you engage and disengage reverse. Do not know if the reverse indicator illuminates without the engine running, never tried it.

Also pull in the clutch and listen for that micro switch clicking as you slowly pull and release the lever.
If at first you don't succeed, hide the evidence.

User avatar
Big Blue UK
Posts: 379
Joined: Mon Jan 21, 2013 2:18 pm
Location: Staffordshire UK
Motorcycle: GL1800 Monarch

Re: Neutral light not on and will not start.

Postby Big Blue UK » Sun Feb 08, 2015 9:37 pm

pootka18 wrote:What about the starter relay regulator does it stay on the bag section ?


The only thing you disconnect from the panniers are the lights and release cables.
If at first you don't succeed, hide the evidence.

pootka18
Posts: 9
Joined: Sat Oct 31, 2009 10:31 pm
Location: orange,texas
Motorcycle: 1995 gl1500 se

Re: Neutral light not on and will not start.

Postby pootka18 » Sun Feb 08, 2015 9:54 pm

When you turn the key on the reverse light will come on then it goes off , like a bulb test. With the key on you can push the switch on the reverse but the light does not come on . The clicking happens with or with out pulling in the clutch.
Thanks




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: keithg64 and 4 guests