cruise control stopped working - any ideas.

Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Kevin Keel
Posts: 1
Joined: Mon Feb 16, 2015 3:28 am
Location: Leichhardt Queensland Queensland, Australia
Motorcycle: Honda Goldwing 1998 SE

cruise control stopped working - any ideas.

Postby Kevin Keel » Mon Feb 16, 2015 4:40 am

engage cruise control, light comes on but that is all that seems to be happening.

Posts: 41
Joined: Mon Nov 25, 2013 10:40 pm
Location: Taylorsville, North Carolina
Motorcycle: 1995 GL1500SE

Re: cruise control stopped working - any ideas.

Postby rampal55 » Mon Feb 16, 2015 8:17 am

Sometimes the same thing happens to my 95SE. Usually when this happens i check my brake lever, clutch lever to make sure it is not engaged. I usually apply the rear break lightly. Most of the time this clears everything up.. Hope this helps.....

User avatar
Posts: 7581
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: cruise control stopped working - any ideas.

Postby virgilmobile » Mon Feb 16, 2015 10:08 am

If I'm reading this right...the cruise power light is on AND the second light goes on (activate) but nothing happens.
If this is correct,the entire electronic system is working...I suspect a failiture in the vacuum system.Theres hoses,check valves,reserve tank,electrically operated vacuum control lines.look first at the left side,above the reverse lever location for the acutator canister.Mine had a split vacuum line feeding it.

User avatar
Posts: 921
Joined: Tue Mar 25, 2014 10:24 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1997 gl1500 SE
1981 GL1100I
1989 Kawasaki Concours

Re: cruise control stopped working - any ideas.

Postby Mh434 » Mon Feb 16, 2015 4:37 pm

Although this might seem silly, check to make sure your brake lights aren't on (both front & rear brakes have switches to disconnect the cruise control). You could also try wiggling the hand brake lever & clutch lever to see if that brings it back - again, there are microswitches in both handlebar levers to disconnect the cruise control. Worn levers & lever bushings can allow enough play to prevent the CC from working.

Might as well check the easy stuff first!

User avatar
Posts: 189
Joined: Thu Apr 12, 2012 7:39 am
Location: Venice, Florida
Motorcycle: 1977 GL1000
1977 GL1000
1977 GL1000
1993 GL1500
2013 GL1800
2013 GL 1800 trike
2009 Yamaha

Re: cruise control stopped working - any ideas.

Postby bohdan » Tue Feb 17, 2015 7:29 pm

Yeah mine was the clutch switch. Probably want to make sure that it does hit it. Mine was missing it.

Return to “GL1500 Information & Questions”

Who is online

Users browsing this forum: Bluewaterhooker0 and 3 guests