1995 Honda 1500 Aspencade


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
alan.wacker
Posts: 3
Joined: Tue Feb 03, 2015 1:27 pm
Location: Hoisington, Kansas
Motorcycle: 2013 GL1800

1995 Honda 1500 Aspencade

Postby alan.wacker » Mon Feb 16, 2015 12:51 pm



I have a 1995 Honda 1500 Aspencade. Sometimes when the starter is hit it will not catch and spin the motor over, it is like a dead spot. Other times no problem. Also when using reverse it will be moving in reverse fine then stop like it hit a dead spot. If I push backwards it will catch and move again maybe continuing to move maybe catch and stop again. Any thoughts on what my issue is?



User avatar
virgilmobile
Posts: 7649
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1995 Honda 1500 Aspencade

Postby virgilmobile » Mon Feb 16, 2015 1:44 pm

I have my doubts that its the starter...altho brushes are suspect..I'm more inclined to point at the 2 start solenoids....Because it happens with reverse (the second solenoid is not used in reverse mode) I'd suggest replacing the primary solenoid at least.I think it's marked as solenoid "A".

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1995 Honda 1500 Aspencade

Postby WingAdmin » Mon Feb 16, 2015 2:07 pm

Is the starter still spinning when it "stops" or does everything just come to a complete stop?

User avatar
alan.wacker
Posts: 3
Joined: Tue Feb 03, 2015 1:27 pm
Location: Hoisington, Kansas
Motorcycle: 2013 GL1800

Re: 1995 Honda 1500 Aspencade

Postby alan.wacker » Mon Feb 16, 2015 2:11 pm

It comes to a complete stop. The starter is not spinning

User avatar
Mh434
Posts: 939
Joined: Tue Mar 25, 2014 10:24 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1997 gl1500 SE
Previous:
1981 GL1100I
1989 Kawasaki Concours

Re: 1995 Honda 1500 Aspencade

Postby Mh434 » Mon Feb 16, 2015 4:18 pm

Almost sounds like a dead spot in the armature. Never had it happen in a bike, but I've certainly seen it in cars I've owned.

Maybe a weak starter brush, not always touching?

User avatar
alan.wacker
Posts: 3
Joined: Tue Feb 03, 2015 1:27 pm
Location: Hoisington, Kansas
Motorcycle: 2013 GL1800

Re: 1995 Honda 1500 Aspencade

Postby alan.wacker » Thu Feb 19, 2015 10:41 am

I know it sounds strange but I took the starter switch apart on the right hand bar and cleaned it with contact cleaner and all is now working fine. Just thought i would start with the least expensive things first!

User avatar
Mh434
Posts: 939
Joined: Tue Mar 25, 2014 10:24 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1997 gl1500 SE
Previous:
1981 GL1100I
1989 Kawasaki Concours

Re: 1995 Honda 1500 Aspencade

Postby Mh434 » Thu Feb 19, 2015 10:55 pm

Congratulations! Not only did you find the problem, but it was a cheap fix...we should all be so lucky!

dennislp
Posts: 135
Joined: Fri Dec 20, 2013 9:16 pm
Location: gasconade mo.
Motorcycle: 90 1500 se

Re: 1995 Honda 1500 Aspencade

Postby dennislp » Thu Feb 19, 2015 11:11 pm

the starter switch is also a place to start if headlights don't want to work it kills them while cranking found that more then once




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Dusty Boots, Google Adsense [Bot] and 7 guests