Cruise Control Problem


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
mark5173
Posts: 14
Joined: Sun Mar 01, 2015 4:47 pm
Location: st Pete, FL /usa
Motorcycle: 1999 gl1500 se

Cruise Control Problem

Post by mark5173 » Sun Mar 01, 2015 10:00 pm



I have a 1999 1500 the cruise control set light comes on when you push the button and then goes right back off if anyone has figured out what this problem is please let me know



User avatar
WingAdmin
Site Admin
Posts: 18009
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Cruise Control Problem

Post by WingAdmin » Mon Mar 02, 2015 1:32 pm

mark5173 wrote:I have a 1999 1500 the cruise control set light comes on when you push the button and then goes right back off if anyone has figured out what this problem is please let me know
Does it go on only as long as you hold the set button down, and turns off instantly when you release it? Or does it turn on when you press the button, then go off a second or two later?

mark5173
Posts: 14
Joined: Sun Mar 01, 2015 4:47 pm
Location: st Pete, FL /usa
Motorcycle: 1999 gl1500 se

Re: Cruise Control Problem

Post by mark5173 » Mon Mar 02, 2015 5:41 pm

1 to 2 seconds after you let go of the set swhich.

mark5173
Posts: 14
Joined: Sun Mar 01, 2015 4:47 pm
Location: st Pete, FL /usa
Motorcycle: 1999 gl1500 se

Re: Cruise Control Problem

Post by mark5173 » Thu Mar 05, 2015 7:02 pm

anyone have any suggestions I miss not having a cruise control

dennislp
Posts: 135
Joined: Fri Dec 20, 2013 9:16 pm
Location: gasconade mo.
Motorcycle: 90 1500 se

Re: Cruise Control Problem

Post by dennislp » Thu Mar 05, 2015 11:55 pm

prob need to clean switch best thing I have found is wd40 it will lube to some of the contact cleaners can fade the plastic housing

User avatar
robb
Posts: 1058
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade (sold)
2003 Honda Shadow VLX 600 Bagger

Re: Cruise Control Problem

Post by robb » Fri Mar 06, 2015 12:04 pm

Try pushing forward on the clutch and brake levers. If it works the problem is with switches.

User avatar
Chickenlegs
Posts: 80
Joined: Mon Dec 23, 2013 5:54 pm
Location: Nebraska
Motorcycle: 97 a

Re: Cruise Control Problem

Post by Chickenlegs » Fri Mar 06, 2015 1:31 pm

sometimes when I press the cruise power button it takes 10 to 20 seconds for the light to come on. I have cleaned the switch with contact cleaner a couple times and no difference. after I have been riding a few hours it works fine. anybody have any thoughts on that ?? 97'A

User avatar
robb
Posts: 1058
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade (sold)
2003 Honda Shadow VLX 600 Bagger

Re: Cruise Control Problem

Post by robb » Sat Mar 07, 2015 8:56 am

Does the neutral light come on without delay. My bike sat for 2 years and cruise stopped working. After ratcheting the reverse lever back and forth several times the light came on and cruise would work again.

User avatar
Chickenlegs
Posts: 80
Joined: Mon Dec 23, 2013 5:54 pm
Location: Nebraska
Motorcycle: 97 a

Re: Cruise Control Problem

Post by Chickenlegs » Sat Mar 07, 2015 11:14 am

neutral light comes on without delay

User avatar
wingpilot08
Posts: 522
Joined: Wed Jan 18, 2012 4:43 pm
Location: Coatesville, PA
Motorcycle: 2008 GL1800-HPNA - 27,000+ miles
1988 Bunkhouse camping trailer
Darkside #1720
bikes owned:
1975 CB550-4 final mileage unknown
1982 Yamaha 650 Maximum 30,000 miles
1987 Yamaha XVZ-1300 Venture 109,000 miles
1996 Honda GL1500-SE 210,000 miles

Re: Cruise Control Problem

Post by wingpilot08 » Sun Mar 08, 2015 7:26 am

It could also be the brass bushing in the clutch lever that has worn down and does not allow the micro switch to be actuated. The bushing is easy to replace and is only about $6.00 from Mother Honda.
08' GL1800-HPNA - Red 32,000+ miles
1988 Bunkhouse Trailer/Camper
Darkside #1720
bikes owned:
1975 CB550-4 final mileage unknown
1982 Yamaha 650 Maximum 30,000 miles
1987 Yamaha XVZ-1300 Venture 109,000 miles
1996 Honda GL1500-SE 210,000 miles

User avatar
WingAdmin
Site Admin
Posts: 18009
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Cruise Control Problem

Post by WingAdmin » Mon Mar 09, 2015 10:45 am

I had some similar behavior on my GL1500, and cleaning the "set" switch contacts is what ended up fixing it for me.



Post Reply