1994 GL1500A Fuel gauge (only) just quit working


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Tagg
Posts: 11
Joined: Wed Mar 11, 2015 11:12 pm
Location: Pittsnurgh
Motorcycle: 1994 GoldWing 1500

1994 GL1500A Fuel gauge (only) just quit working

Postby Tagg » Sun Mar 15, 2015 10:48 pm



I just purchased a 1994 GL1500A Trike. The seller advised that the Fuel gauge had just quit working. I have been checking on here about the Temp gauge and the Fuel gauge Not working and to check the ground, however the Temp gauge is working properly. Does anyone have any ideas why just the Fuel gauge would be showing Empty. Also would anybody have a wiring diagram for this 1994 GL1500 Aspencade. Thanks.



User avatar
702scottc
Posts: 249
Joined: Tue May 15, 2012 12:12 am
Location: Las Vegas, Nevada
Motorcycle: 1980 GL1100 Interstate (sold)
1990 GL1500 Aspencade (sold)
2005 GL1800

Re: 1994 GL1500A Fuel gauge (only) just quit working

Postby 702scottc » Sun Mar 15, 2015 11:31 pm

Remove the left panel, the sending unit mounts in the left side of the tank. There are 2 wires on the sending unit, 1 comes from the gauge and the other is a ground. Simply ground the wire on the center of the sending unit momentarily and see if the gauge moves to full. If if does then the float is likely full of fuel and has sunk. You can get a new sending unit from cyclemax OEM or a used one on ebay.

User avatar
702scottc
Posts: 249
Joined: Tue May 15, 2012 12:12 am
Location: Las Vegas, Nevada
Motorcycle: 1980 GL1100 Interstate (sold)
1990 GL1500 Aspencade (sold)
2005 GL1800

Re: 1994 GL1500A Fuel gauge (only) just quit working

Postby 702scottc » Sun Mar 15, 2015 11:40 pm

702scottc wrote:Remove the left panel, the sending unit mounts in the left side of the tank. There are 2 wires on the sending unit, 1 comes from the gauge and the other is a ground. Simply ground the wire on the center of the sending unit momentarily and see if the gauge moves to full. If if does then the float is likely full of fuel and has sunk. You can get a new sending unit from cyclemax OEM or a used one on ebay.

I just looked in bikebandit.com, a new sending unit assy is 60 dollars. Don't forget the o ring if you determine the sender is at fault.

User avatar
Bluewaterhooker0
Posts: 556
Joined: Wed Nov 14, 2012 11:27 pm
Location: Tampa, Fl
Motorcycle: 1997 Goldwing GL 1500 SE

Re: 1994 GL1500A Fuel gauge (only) just quit working

Postby Bluewaterhooker0 » Mon Mar 16, 2015 8:25 pm

These are from the '94 manual.

Tagg
Posts: 11
Joined: Wed Mar 11, 2015 11:12 pm
Location: Pittsnurgh
Motorcycle: 1994 GoldWing 1500

Re: 1994 GL1500A Fuel gauge (only) just quit working

Postby Tagg » Tue Mar 17, 2015 6:48 pm

Thanks for the info guys. I was trying to get into it today, but it appears that quite q bit of plastics have to come off to get the sensor on the side of the tank. I thought that it would be accessible by pulling the seat, but it looks like everything in the front of the tank and leftside has to be taken apart. Is this correct or is there another way.

User avatar
spiralout
Posts: 1049
Joined: Sun Feb 17, 2013 6:41 pm
Location: Alabama
Motorcycle: 1975 GL1000 (gone)
1980 GL1100I (with '77 1000 engine)
1996 GL1500 SE

Re: 1994 GL1500A Fuel gauge (only) just quit working

Postby spiralout » Wed Mar 18, 2015 12:53 am

That's correct and also includes the reverse lever, left fairing pocket, top inner covers, ignition switch cover, and the shelter (where your radio is) has to be lifted up to get the fairing inner cover off.

Tagg
Posts: 11
Joined: Wed Mar 11, 2015 11:12 pm
Location: Pittsnurgh
Motorcycle: 1994 GoldWing 1500

Re: 1994 GL1500A Fuel gauge (only) just quit working

Postby Tagg » Wed Mar 18, 2015 10:18 am

Thanks, that what I thought.

AndyFromWI
Posts: 8
Joined: Fri Oct 02, 2015 6:32 am
Location: Cumberland, WI
Motorcycle: 1997 GL1500SE

Re: 1994 GL1500A Fuel gauge (only) just quit working

Postby AndyFromWI » Sat Oct 03, 2015 8:01 am

Did you get the fuel gauge problem solved?
I have a similar issue with a 1997 1500 SE. I purchased the bike a week ago.

My symptoms are:
Fuel Gauge reads 7/8th when tank is full.
Fuel Gauge reads E when tank is at 4.5 gallons, way below E when down to 3 gallons.

I removed the seat, left body parts to access the Fuel sending unit.
1st test short (jump) The Sending Unit connector with ground, the fuel gauge should slowly read full.
My test: Fuel gauge went to 7/8

2nd Test: Measured the resistance coming from the sending unit (while still installed)
My test: 40 ohms, which seems about right the range is 4 - 100 ohms.

3rd Test: Removed sending unit, inspected it looked fine. Tested resistance in full up and down positions.
My test full up: 4 ohms (should be 4-10 ohms)
My test full down: 90 ohms (should be 90-100 ohms)

So my sending unit looks good. According to the Service manual my Yellow-white wire going to the gauge might be bad, that's my next step.

I realize I can just use the tripmeter, but I would really like to get the fuel gauge working as it should be.
Thanks

User avatar
joeincalif
Posts: 404
Joined: Sat Nov 22, 2014 10:39 am
Location: San Jacinto, Calif
Motorcycle: 1997 Gold Wing SE

Re: 1994 GL1500A Fuel gauge (only) just quit working

Postby joeincalif » Sat Oct 03, 2015 9:22 am


My symptoms are:
Fuel Gauge reads 7/8th when tank is full.
Fuel Gauge reads E when tank is at 4.5 gallons, way below E when down to 3 gallons.

Read more: viewtopic.php?t=26255#ixzz3nVyJGTzP


Some with that problem have fixed it by bending the sending unit arm a bit


Image
IF YOUR BORN ONCE YOU WILL DIE TWICE
IF YOUR BORN TWICE YOU WILL DIE ONCE

User avatar
Bluewaterhooker0
Posts: 556
Joined: Wed Nov 14, 2012 11:27 pm
Location: Tampa, Fl
Motorcycle: 1997 Goldwing GL 1500 SE

Re: 1994 GL1500A Fuel gauge (only) just quit working

Postby Bluewaterhooker0 » Sat Oct 03, 2015 10:06 am

When you took the gauge wire to ground, was it the same ground wire used by the float sensor, or did you ground it to the frame ?
The engine temp gauge appears to use the same power supply and ground circuits as the fuel gauge. Does your engine temp gauge appear to work correctly ? Normal operating range is usually about 25% - 40% up from cold.
Is your battery up to full charge ?

AndyFromWI
Posts: 8
Joined: Fri Oct 02, 2015 6:32 am
Location: Cumberland, WI
Motorcycle: 1997 GL1500SE

Re: 1994 GL1500A Fuel gauge (only) just quit working

Postby AndyFromWI » Sat Oct 03, 2015 11:19 am

Thanks for the suggestions.
Battery is at full charge.
I did not try grounding, but will give that a shot.

Temp gauge is working properly: I know this because on 10 miles into my ride home after purchasing the Bike, the temp gauge made it's way just under H. It was 82 outside, oil level was fine. The next day I checked the coolant, it was down almost a quart, after that temp gauge is just a little above C.

To test the Fuel gauge I first tried shorting the connector wires on the female end of the 2 prong connector, gauge would not go to high, just 3/4.
Just now I tested using a 4.7 ohm, 50 ohm and 90 ohm resistors, thus basically simulating the Fuel Sending Unit at Full, 1/2 and Empty.
The results were similar to what I get with the Sending Unit attached. 4.7 => 3/4, 50 => Empty, 90 => Empty.

I then decided to get at the actual gauge, and test the resistance from the Yellow / White wire at the Sending unit, to the Connector that goes into the Fuel/Temp gauge, 0-1 ohm resistance (I was hoping it might be higher, thus causing the problem).

See attached pictures..

At this point the Fuel Gauge looks faulty, I'm wondering if there is any way to adjust the fuel gauge.
Attachments
Fuel Sending Unit Connections 1997 SE
Fuel Sending Unit Connections 1997 SE
Fuel-Temp Connector  1997 SE
Fuel-Temp Connector 1997 SE

User avatar
Bluewaterhooker0
Posts: 556
Joined: Wed Nov 14, 2012 11:27 pm
Location: Tampa, Fl
Motorcycle: 1997 Goldwing GL 1500 SE

Re: 1994 GL1500A Fuel gauge (only) just quit working

Postby Bluewaterhooker0 » Sat Oct 03, 2015 9:27 pm

If you wind up needing a new gauge, it appears they are still available if you do a Google search. Obsolete in some places, available in others. Part # 37300-MT8-008
The 98 & 99 gauges seem more available, and I suspect are the same as the other gauges, but would have a white background instead of black, as the 97 and most others were.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 4 guests