alternator issues


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Tim A
Posts: 2
Joined: Tue Mar 17, 2015 6:03 pm
Location: Alabama
Motorcycle: 1995 gl1500 se

alternator issues

Postby Tim A » Tue Mar 17, 2015 6:20 pm



hi guys, I need help, I have a 95 1500se and I keep blowing alternators, when I got the bike everything worked except the cb,it would receive but not transmit, after about 700 miles of riding I took it to the local bike shop(they only work on goldwings) they took the radio out sent it off got it fixed then reinstalled it,since then I have blowed 3 alternators. I went from a 40 amp to a 90 put double dog bone fuses in, new battery, anyone have a clue what I may need to check :?



User avatar
robb
Posts: 1040
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade

Re: alternator issues

Postby robb » Tue Mar 17, 2015 8:57 pm

I would look to the alternator wiring and make sure a wire is not arcing to ground. Check that the ground is tightly secured. Area is tight and easy to damage wires. If your CB is working properly it's not the problem. What kind of alternator, could it be a cheap unit just gone bad.

Tim A
Posts: 2
Joined: Tue Mar 17, 2015 6:03 pm
Location: Alabama
Motorcycle: 1995 gl1500 se

Re: alternator issues

Postby Tim A » Tue Mar 17, 2015 9:16 pm

could be, but its done it to 3 of them so far,taking it back tomorrow and they're gonna give me another new one


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Ricvannatta and 5 guests