94 gl1500 speedometer bouncing wildly and screeching


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
chouston99
Posts: 24
Joined: Tue Jan 18, 2011 9:56 am
Location: Amarillo,Tx
Motorcycle: 1994 GL1500 se

94 gl1500 speedometer bouncing wildly and screeching

Postby chouston99 » Mon Mar 23, 2015 6:28 pm



My 94 gl1500 speedometer was bouncing wildly and squealing loudly and then the inner cable broke. I replaced the cable completely(new inner and outer) but I still get the wild bounce and squeals. The noise sounds like it is coming out of the top not down by the wheel. Any suggestions before I disassemble the top to get to the speedometer.
Thanks


[img]

[/img]

User avatar
Uncle Fester
Posts: 1003
Joined: Tue Jun 26, 2012 6:21 pm
Location: Bethany, Ok, right off Route 66 !
Motorcycle: 1996 GL-1500 Cali model 'Wing, blue in color, named Ol'Blue

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby Uncle Fester » Tue Mar 24, 2015 6:35 am

Not 100%, but it sounds like your speedo head needs a good cleaning with a good quality spray cleaner and compressed air. :D
Reputation is what other people know about you. Honor is what you know about yourself. Our stress about it happens when the two aren't the same. Be true to yourself and to hell with what everyone else thinks!

Image

keiths
Posts: 3
Joined: Sun Dec 22, 2013 12:16 am
Location: Colorado Springs, Colorado
Motorcycle: 1992 GL1500a

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby keiths » Tue Mar 24, 2015 12:55 pm

I would check the little plastic drive gear for the speedometer on the left side if the front wheel. I had similar issues and went so far as to replace the speedo, which didn't fix the issue. It wasn't until I replaced the front tire that I looked at it and found it to be completely worn out.

furnacedoc
Posts: 192
Joined: Sat Mar 27, 2010 7:32 pm
Location: wakarusa,in
Motorcycle: 1981 suzuki GS850
1997 1500SE gold wing

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby furnacedoc » Tue Mar 24, 2015 7:32 pm

hello , did you replace the cable housing also or you the cable

User avatar
chouston99
Posts: 24
Joined: Tue Jan 18, 2011 9:56 am
Location: Amarillo,Tx
Motorcycle: 1994 GL1500 se

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby chouston99 » Tue Mar 24, 2015 8:36 pm

@furnacedoc I replaced both cables.
[img]

[/img]

furnacedoc
Posts: 192
Joined: Sat Mar 27, 2010 7:32 pm
Location: wakarusa,in
Motorcycle: 1981 suzuki GS850
1997 1500SE gold wing

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby furnacedoc » Wed Mar 25, 2015 3:40 pm

Hello, Sounds like the problem then could be the drive unit at your front axle or in the speedo, See ya on the road

User avatar
chouston99
Posts: 24
Joined: Tue Jan 18, 2011 9:56 am
Location: Amarillo,Tx
Motorcycle: 1994 GL1500 se

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby chouston99 » Thu Mar 26, 2015 7:59 pm

Can I rebuild the drive unit with new gears and washers or just get the whole drive unit?
[img]

[/img]

keiths
Posts: 3
Joined: Sun Dec 22, 2013 12:16 am
Location: Colorado Springs, Colorado
Motorcycle: 1992 GL1500a

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby keiths » Fri Mar 27, 2015 11:47 am

I could be mistaken, but the only part that wears is the nylon gear. It's available from Cyclemax for $19.53 p/n 44806-MT2-003 in the OEM parts section.

User avatar
seelyark1
Posts: 465
Joined: Sun May 27, 2012 1:57 pm
Location: Dunnellon, Florida
Motorcycle: 2000 GL1500 SE
1998 GL1500 SE Totaled
1984 VT500C
1967 CB550-4

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby seelyark1 » Sat Mar 28, 2015 8:55 am

I'd bet on it being the speedometer head itself being the problem. I had one doing the same thing on my Shadow and had to replace the head. I lubed the cable and put it back in. Works fine now.
Ride safe, and smart. Asphalt is like #1 grit sandpaper. Dave

User avatar
chouston99
Posts: 24
Joined: Tue Jan 18, 2011 9:56 am
Location: Amarillo,Tx
Motorcycle: 1994 GL1500 se

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby chouston99 » Sat Apr 04, 2015 7:20 am

I did some trouble shooting and I'm pretty sure the noise is coming from the speedometer head/gauge itself. Can I repair/replace the gears in the head or get a new/used speedometer? If I get a new/used speedometer can I reset that odometer to the original miles on the bike?
Thanks
Cleveland
[img]

[/img]

User avatar
chouston99
Posts: 24
Joined: Tue Jan 18, 2011 9:56 am
Location: Amarillo,Tx
Motorcycle: 1994 GL1500 se

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby chouston99 » Mon Apr 06, 2015 6:38 am

Update: I found the problem to be the speedometer head. I cleaned it, lubed it, and put it back together. Took it for a test ride and so far no problems. A huge thanks to Wing Admin for the how to's it helped a lot with taking it apart and putting it back together.
Thanks
[img]

[/img]

User avatar
Uncle Fester
Posts: 1003
Joined: Tue Jun 26, 2012 6:21 pm
Location: Bethany, Ok, right off Route 66 !
Motorcycle: 1996 GL-1500 Cali model 'Wing, blue in color, named Ol'Blue

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby Uncle Fester » Mon Apr 06, 2015 10:11 am

Glad to hear you fixed it. . . . what did you use for lube, just curious.
Reputation is what other people know about you. Honor is what you know about yourself. Our stress about it happens when the two aren't the same. Be true to yourself and to hell with what everyone else thinks!

Image

User avatar
chouston99
Posts: 24
Joined: Tue Jan 18, 2011 9:56 am
Location: Amarillo,Tx
Motorcycle: 1994 GL1500 se

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby chouston99 » Mon Apr 06, 2015 6:15 pm

For the speedo head I cleaned it real good with wd-40 then aired it out with the air hose then I used a dry graphite lube with a little wd-40 to get it to spread a little easier and for the speedo cable I used a spray white lithium grease. Went for a short ride yesterday and so far so good.
[img]

[/img]

User avatar
redial
Posts: 1993
Joined: Mon Jan 03, 2011 1:17 am
Location: Kapunda, SouthAustralia
Motorcycle: 1997 GL1500 Spectre Red Aspencade

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby redial » Mon Apr 06, 2015 7:57 pm

All it needed was a clean! Ha ha, it is all a good experience, for all of us.
Len in Kapunda

The world is not going to finish today, as it is already tomorrow in Australia and New Zealand, and other islands of foreign nations such as Guam and Samoa.

User avatar
Uncle Fester
Posts: 1003
Joined: Tue Jun 26, 2012 6:21 pm
Location: Bethany, Ok, right off Route 66 !
Motorcycle: 1996 GL-1500 Cali model 'Wing, blue in color, named Ol'Blue

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby Uncle Fester » Mon Apr 06, 2015 9:07 pm

IF you cold weather ride, below 35*, the white lithium MAY not be the best idea. . . it COULD thicken up in the cold, causing a whole new set of problems.

I admit, I do not know the temp properties of white lithium grease, so I could be wrong too. . . . .
Reputation is what other people know about you. Honor is what you know about yourself. Our stress about it happens when the two aren't the same. Be true to yourself and to hell with what everyone else thinks!

Image

gregdell
Posts: 7
Joined: Sat Aug 15, 2015 8:57 am
Location: Toronto
Motorcycle: 1994 GL 1500 SE

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby gregdell » Sat Jun 18, 2016 9:50 pm

chouston99 wrote:Update: I found the problem to be the speedometer head. I cleaned it, lubed it, and put it back together. Took it for a test ride and so far no problems. A huge thanks to Wing Admin for the how to's it helped a lot with taking it apart and putting it back together.
Thanks


Looked for the how-to on this subject and couldn't find it.
New development within the past couple of weeks: The speedometer on my GL 1500 bounces when moving slowly from 0 to 40 Km/h.

Any how-tos to fix this would be helpful.

User avatar
seelyark1
Posts: 465
Joined: Sun May 27, 2012 1:57 pm
Location: Dunnellon, Florida
Motorcycle: 2000 GL1500 SE
1998 GL1500 SE Totaled
1984 VT500C
1967 CB550-4

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby seelyark1 » Sun Jun 19, 2016 9:40 am

Now this one seems more like it is the cable. The screeching is usually in the head. If my memory serves me right, I think you can remove the cable from the bottom and lube it. If not, there is a plastic piece that you can remove and reach up in and unscrew the top end at the head.
Ride safe, and smart. Asphalt is like #1 grit sandpaper. Dave

User avatar
bellboy40
Posts: 127
Joined: Fri Nov 27, 2009 1:13 pm
Location: Brewton, AL
Motorcycle: 1994 GL1500SE
Pearl Bermuda Green

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby bellboy40 » Sun Jun 19, 2016 2:07 pm

Yes, you can remove the inside speedometer cable from the bottom. Just remove it from the speedometer gearbox and you can see the cable inside the sheath. Just slap it into your hand a couple of times and it will probably come out of the sheath enough for you to grab it and pull it out. If not, you can take a knife blade and gently grab it and pull it out a little. While you have it out, give it a good cleaning and inspect it for any damaged or worn areas. If you find any I would suggest you replace the whole cable and sheath together as a unit. If you don't find any damage you can lube the cable and put it back. You might get lucky and that will fix it.

gregdell
Posts: 7
Joined: Sat Aug 15, 2015 8:57 am
Location: Toronto
Motorcycle: 1994 GL 1500 SE

Re: 94 gl1500 speedometer bouncing wildly and screeching

Postby gregdell » Thu Jun 23, 2016 4:42 pm

Update:
That was easy. followed steps 3-10 (http://goldwingdocs.com/forum/viewtopic.php?f=14&t=11203) thanks to WingAdmin. Unfortunately I busted one of the tabs described in step 3 (previous owner of my GL1500 left the bike exposed to the environment for a few years and the plastic is just...)

Anyway, I pulled the cable from the sheath and black goop presented itself. Cleaned the inner cable three times using WD40 and then lubercated with WD40 and graphite lube (rated for -70 degrees Celsius). I examined the sheath, it appears that it rubbed against the left brake rotor. Looks like I will need to replace the cable. For a temporary fix while waiting for the part I used electrical tape to cover the exposed part. The fix works for now - speedometer working normally for now.

Thanks for all your help.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests