need help with surging, missing


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
justmike36
Posts: 6
Joined: Wed Apr 18, 2012 8:43 pm
Location: Mount Morris PA
Motorcycle: 83 1100 Interstate
85 1200 aspencade
94 1500 aspencade
2002 heritage softail
2015 solace popup camper

need help with surging, missing

Postby justmike36 » Sun Apr 19, 2015 4:18 pm



First off just want to say thanks for being here, I have learned so much from this site, but now im stumped and need some help.
History of bike, 94 with 27xxx miles, this was a barn bike I picked up pretty cheap but it sat in a barn for 8 years, A friend talked me into buying this bike with intentions of helping me get this thing going, he abandon me from the start, so I have been doing it on my own with the help of this site mostly.

what I have done, besides the normal things, plugs, belts, fluids, ect ... I have had the carbs sonic cleaned and rebuilt (the rebuild was a friend who does them often, but did not mess with the pilot screws) they have been synced.
replaced all vacuum lines, went threw the service manual and did all the vacuum test on parts i could. did test on coil packs, plug wires. also have sprayed brake cleaner around the carbs/vacuum lines, im not getting any change in rpms.

problem is I still have a surge/miss and I dont know what to do, If I ride interstates it seems to do fine, maybe cause of high rpm, also giving throttle it seems real strong, but while just cruising at slower speeds it just seems to run rough and miss, I uploaded a video on youtube of the rpms while holding at different rpms. https://plus.google.com/118417323433070 ... zsDy1anoEf
so if anyone could tell me where to go from here, I may be able to grow my hair back one day. any chance it could just be these carbs are bad?
thanks
Mike, sorry so long



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: need help with surging, missing

Postby WingAdmin » Mon Apr 20, 2015 1:51 pm

What do the plugs (the new ones you have installed) look like?

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: need help with surging, missing

Postby virgilmobile » Mon Apr 20, 2015 2:32 pm

One other question.
Under the carbs is a black rubber mat.
Under it is a problem a vacuum line with a sharp 90* bend.Was it also replaced.?

User avatar
justmike36
Posts: 6
Joined: Wed Apr 18, 2012 8:43 pm
Location: Mount Morris PA
Motorcycle: 83 1100 Interstate
85 1200 aspencade
94 1500 aspencade
2002 heritage softail
2015 solace popup camper

Re: need help with surging, missing

Postby justmike36 » Mon Apr 20, 2015 3:05 pm

yes the 90 was replaced
5 plugs look like the one on the left, then I have the one on the right, it was #1 plug

User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: need help with surging, missing

Postby virgilmobile » Mon Apr 20, 2015 4:08 pm

Compare compression then suspect the ignition coil,wire and cap.

User avatar
justmike36
Posts: 6
Joined: Wed Apr 18, 2012 8:43 pm
Location: Mount Morris PA
Motorcycle: 83 1100 Interstate
85 1200 aspencade
94 1500 aspencade
2002 heritage softail
2015 solace popup camper

Re: need help with surging, missing

Postby justmike36 » Mon Apr 20, 2015 5:15 pm

thanks for the responses, Ill do a compression test this weekend when I get a gauge, but doing the paper towel test, all six blow it about 10-15 feet in the air, I also have another set of ignition coils and wires sitting here I will just go ahead and change it out and see if it fixes it.

User avatar
Mh434
Posts: 939
Joined: Tue Mar 25, 2014 10:24 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1997 gl1500 SE
Previous:
1981 GL1100I
1989 Kawasaki Concours

Re: need help with surging, missing

Postby Mh434 » Mon Apr 20, 2015 7:44 pm

Just a thought - were you able to clean out ALL the fuel from the tank & refill with fresh? The reason I ask is because cruddy fuel can cause those symptoms (ask me how I know!).

Just for laughs, you might try a healthy dose of SeaFoam in the fuel tank, for the next few tankfuls. My bike sounded like a Harley at idle ( :shock: ), and was missing at various RPM's, but was strong when the throttle was rolled on. A few tanks of fuel treated with SF cured it. It purrs like a kitten (okay, more of a lion!) now.

User avatar
justmike36
Posts: 6
Joined: Wed Apr 18, 2012 8:43 pm
Location: Mount Morris PA
Motorcycle: 83 1100 Interstate
85 1200 aspencade
94 1500 aspencade
2002 heritage softail
2015 solace popup camper

Re: need help with surging, missing

Postby justmike36 » Tue Apr 21, 2015 4:48 am

thanks Mh, have run fresh fuel and 3 or 4 cans of seafoam threw it now.

User avatar
justmike36
Posts: 6
Joined: Wed Apr 18, 2012 8:43 pm
Location: Mount Morris PA
Motorcycle: 83 1100 Interstate
85 1200 aspencade
94 1500 aspencade
2002 heritage softail
2015 solace popup camper

Re: need help with surging, missing

Postby justmike36 » Sun Apr 26, 2015 11:58 am

just an update, compression test came back perfect, new coil, wire did not fix it, so broke down and bought another set of carbs off ebay, bike is running great now, so, had $400 in cleaning and rebuild of original carbs, and $150 for a set of used carbs did the trick. just never know..

User avatar
Mh434
Posts: 939
Joined: Tue Mar 25, 2014 10:24 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1997 gl1500 SE
Previous:
1981 GL1100I
1989 Kawasaki Concours

Re: need help with surging, missing

Postby Mh434 » Sun Apr 26, 2015 12:22 pm

On the plus side, while there's still got to be some tiny issue with the original carbs, you can tinker with 'em at your leisure while still being able to ride...and with all the 1500 owners out there, somebody will want to buy your old carbs if you don't want to keep 'em as spares...

User avatar
robb
Posts: 1040
Joined: Mon Jul 19, 2010 7:46 pm
Location: Lexington, North Carolina
Motorcycle: 1989 Honda GL1500 Aspencade

Re: need help with surging, missing

Postby robb » Sun Apr 26, 2015 1:45 pm

Your problem can also be an issue with the seafoam. While it cleans the system, a large quanity in fuel can cause a rough idle and hiccup. Once it is cycled through the system the fresh fuel should show a difference.

User avatar
justmike36
Posts: 6
Joined: Wed Apr 18, 2012 8:43 pm
Location: Mount Morris PA
Motorcycle: 83 1100 Interstate
85 1200 aspencade
94 1500 aspencade
2002 heritage softail
2015 solace popup camper

Re: need help with surging, missing

Postby justmike36 » Mon Apr 27, 2015 5:05 am

not sure about the seafoam, i have run a couple tanks of fuel threw without seafoam with no change, but I am going to mess with the original carbs this winter, maybe i can learn something.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Tamej, tprender and 1 guest