1997 goldwing electrical problem


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
darel@z
Posts: 3
Joined: Wed Apr 29, 2015 6:33 pm
Location: york s.c
Motorcycle: 1997 goldwing se aspencade

1997 goldwing electrical problem

Postby darel@z » Wed Apr 29, 2015 6:43 pm



i took the rear wiring harness off my 97 goldwing @put it back on now i have no power to the neutral light wont crank i tested the wires atthe neutral switch no power coming to it i dont know what side the power comes from the rear ? mabey a pin bent red black white wires what pin puts power to the neutral light please help !!!!!



User avatar
tom84std
Posts: 493
Joined: Fri Jul 13, 2012 7:40 am
Location: Arlington, Texas
Motorcycle: '84 STD 1200
2002 VTX1800
2007 Shadow 750
69 BSA Bitsa
2004 Virago
VW Trike

Re: 1997 goldwing electrical problem

Postby tom84std » Thu Apr 30, 2015 6:58 am

I read your post last night and looked around for an electrical schematic for a 97. Can't find one. Hopefully someone will come along who has a diagram and can help. In the mean time: It worked fine before you did the work but now it don't? Time to look things over again to check every connection you disturbed. Will it crank if you pull in the clutch?

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1997 goldwing electrical problem

Postby WingAdmin » Thu Apr 30, 2015 9:09 am

What exactly did you remove in terms of the rear harness?

The only think I can think of near the rear that has anything to do with the neutral light is the reverse control unit.

That said, have you checked to make sure the reverse handle is solidly off?

Dogsled
Posts: 741
Joined: Tue Dec 13, 2011 4:27 pm
Location: Boardman, OH
Motorcycle: 1997 Goldwing

Re: 1997 goldwing electrical problem

Postby Dogsled » Thu Apr 30, 2015 5:28 pm

1st post......a lot of balls removing any wiring harness on a wing.......the sucker still baffles me.............I'm waitin to see if he steps up and wants to explain....welcome, if you want to fix your bike you've come to the BEST GW site on the web.....
"Fight until hell freezes over, then fight on the ice"

darel@z
Posts: 3
Joined: Wed Apr 29, 2015 6:33 pm
Location: york s.c
Motorcycle: 1997 goldwing se aspencade

Re: 1997 goldwing electrical problem

Postby darel@z » Thu Apr 30, 2015 8:19 pm

I beieve that the problem started when i did not unhook my battery and hooked the rear wireing harness up and a power searge might have shorted some wies togther. i ordered a shop manual off ebay, see if that will help fix it and to see if there are any inline fuses. , i am going to pull the dash tommorow and start from there. I am getting seven bolts to neutral and 12 volts to second, third, fourth, and fifth gears even without the switch on thats why i think i have a short. I will let you know what happens. thankyou for your input

darel@z
Posts: 3
Joined: Wed Apr 29, 2015 6:33 pm
Location: york s.c
Motorcycle: 1997 goldwing se aspencade

Re: 1997 goldwing electrical problem

Postby darel@z » Thu Apr 30, 2015 8:21 pm

sorry i ment ohms not bolts

User avatar
seelyark1
Posts: 465
Joined: Sun May 27, 2012 1:57 pm
Location: Dunnellon, Florida
Motorcycle: 2000 GL1500 SE
1998 GL1500 SE Totaled
1984 VT500C
1967 CB550-4

Re: 1997 goldwing electrical problem

Postby seelyark1 » Mon May 04, 2015 8:21 am

If you haven't got it yet, try the red and see if it has a lt/green stripe. Also runs through the reverse switch on 2000 models. I wouldn't mess with the dash yet. :( If it is in gear and the side stand is down, it is not supposed to start.


Ride safe, and smart. Asphalt is like #1 grit sandpaper. Dave


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: FM-USA, Google Adsense [Bot], newday777, Ricvannatta and 6 guests