1500 problem

Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Posts: 3
Joined: Fri Jun 25, 2010 7:02 am
Location: Indiana
Motorcycle: 1994 GL1500

1500 problem

Postby mmaspen194 » Fri Jun 25, 2010 12:58 pm

I have a 94 1500 Aspencade, It started with tail lights going week and dash light going brighter when I start relasing the clutch. I replaced the left housing( turn signal switch) and the reverse swith on the left side with the reverse lever. Both when tested showed being bad. Then i checked the reverse relay under the seat. I'm still having the same problem, Only now The bike want turn over and the
R light indicator comes But the bikes not in Reverse. What is left to check .

User avatar
Posts: 1831
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: 1500 problem

Postby thrasherg » Fri Jun 25, 2010 4:33 pm

Whenever lights start going bright and dim, I usually start looking for a bad earth connection. It could be your regulator going, but I would statr by looking for a bad earth to your instrument lights. If the R light is on, the starter will not operate, as you changed the reverse switch, I suspect you have either wired the switch up wrong, or adjusted it incorrectly. Re-trace what you did to see if you can get the R light to go out, that will probably allow the bike to start, but you still need to check the earth circuit from the instrument cluster to see if it is the cause of the lights going bright and dim.


Return to “GL1500 Information & Questions”

Who is online

Users browsing this forum: No registered users and 3 guests