gl 1500 won't run below 2000 rim


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
eeeveedee
Posts: 2
Joined: Mon May 04, 2015 6:59 pm
Location: charleston sc
Motorcycle: 1991 gl 1500
1995 vn 800
1985 VT 1100

gl 1500 won't run below 2000 rim

Postby eeeveedee » Mon May 04, 2015 7:29 pm



I've just gotten a.1991 gl1500 that has about 50,000 on the odometer. The bike has been sitting for a while, not really even sure how long. It cranks easily and runs good but only above 2000 rpm, let it drop below that and it shuts off as if cut off by the key or kill switch. Any info will be greatly appreciated. Thanks in advance.



User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: gl 1500 won't run below 2000 rim

Postby ct1500 » Mon May 04, 2015 7:44 pm

First thing that comes to mind would be plugged idle jets/circuits or a large vacuum leak.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

User avatar
virgilmobile
Posts: 7649
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: gl 1500 won't run below 2000 rim

Postby virgilmobile » Mon May 04, 2015 7:52 pm

Mine was exactly the same when I got it.The idle jets were plugged in both carbs.
Might as well replace every vacuum line with a sharp 90° bend while your there.
You could try some snake oil too..get some Sea Foam into the system,let it brew overnight...open the drain screw on both carbs and blow compressed air I to the vent tube...This might blow the gunk out...Absolutely no guarantee

eeeveedee
Posts: 2
Joined: Mon May 04, 2015 6:59 pm
Location: charleston sc
Motorcycle: 1991 gl 1500
1995 vn 800
1985 VT 1100

Re: gl 1500 won't run below 2000 rim

Postby eeeveedee » Mon May 04, 2015 8:43 pm

Thanks, l will clean the carbs, I'm planning on changing all the fluids this weekend and I will buy a bunch of vacuum line while I'm there. Judging by the tires all the rubber is probably shot!

User avatar
redial
Posts: 1993
Joined: Mon Jan 03, 2011 1:17 am
Location: Kapunda, SouthAustralia
Motorcycle: 1997 GL1500 Spectre Red Aspencade

Re: gl 1500 won't run below 2000 rim

Postby redial » Mon May 04, 2015 11:56 pm

While you are in there groping away, think about your timing belts, brake and clutch fluids, and lubricating the spline on the drive shaft with the special moly.

Then take it for a long drive with some sea foam or similar, to assist in cleaning out the buildup, but save some for the sump. After you have gone about an hour with the sea foam in the sump, empty the oil, and refill with the correct oil for your climate.

Then have a happy day!


Len in Kapunda

The world is not going to finish today, as it is already tomorrow in Australia and New Zealand, and other islands of foreign nations such as Guam and Samoa.


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Dusty Boots and 5 guests