Page 1 of 1

Help with Cb

Posted: Sun May 17, 2015 6:57 am
by NLRHINO
Hi everybody. I recently bought a 95 GL 1500. I'm having a bit of trouble with the CB. It works, but I can't get it to transmit through my headset. The screen shows the headset symbol, but when my buddy talks it still comes through the speakers. Also, the mute button is still showing on the screen as well, even though I have pushed it off. Any ideas would be greatly appreciated. Cheers!

Re: Help with Cb

Posted: Sun May 17, 2015 7:57 am
by dingdong
Press the squelch button for speaker or headset directly from the CB. Headset symbol on CB screen is what you are looking for.

Re: Help with Cb

Posted: Sun May 17, 2015 8:19 am
by NLRHINO
I have the headset symbol on the screen, but it's still going through the speakers.

Re: Help with Cb

Posted: Sun May 17, 2015 3:07 pm
by NLRHINO
Got it to work, took a bit of fooling around but Igot it.

Re: Help with Cb

Posted: Mon May 18, 2015 9:33 am
by WingAdmin
NLRHINO wrote:Got it to work, took a bit of fooling around but Igot it.
What was the problem?

Re: Help with Cb

Posted: Mon May 18, 2015 9:54 am
by NLRHINO
The push buttons on the lower left fairing for the cb and squelch buttons were stuck. They would push on but stay in that position so I couldn't get it set up correctly. I took it apart, cleaned in around the buttons, sprayed them with silicone, and haven't had any problems..Also had to do the same
with the mute button and hazard lights button. It's all good now. Thanks ☺