Starter issue?


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
n5926g
Posts: 132
Joined: Sun Mar 01, 2015 6:55 pm
Location: Hernando Ms
Motorcycle: 1990 Honda Goldwing Aspencade

Starter issue?

Postby n5926g » Sun May 17, 2015 9:38 am



I have yet another issue with the Goldwing....Keep in mind that I have YET to crank this bike up.She sat for 10+ years...Battery seems to hold a charge,and the lights are nice and bright...Replaced the timing belts per procedure,and the engine turns over by rotating the crankshaft bolt...Hit the start button,and lights go out,and it doesent even try to turn over...BUT when turning that crank bolt,it sounds like the starter is "engaged".....any ideas here?I have looked over all the connections,and all appear correct...I CAN say that I had the starter out to facilitate the new fuel tank installation...the starter seemed to go back in fine, what am I missing here?



User avatar
n5926g
Posts: 132
Joined: Sun Mar 01, 2015 6:55 pm
Location: Hernando Ms
Motorcycle: 1990 Honda Goldwing Aspencade

Re: Starter issue?

Postby n5926g » Mon May 18, 2015 6:38 am

Anyone???????? :? Really don,t want to pull the starter again.... :)

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Starter issue?

Postby virgilmobile » Mon May 18, 2015 6:46 am

Using a test light,probe the lug on the starter,the actual threads not the cable,then push the start button.Is there volts there enough to spin the starter motor?

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Starter issue?

Postby virgilmobile » Mon May 18, 2015 7:02 am

Another question...You say that the lights go out...All of them or just the headlight..?

User avatar
n5926g
Posts: 132
Joined: Sun Mar 01, 2015 6:55 pm
Location: Hernando Ms
Motorcycle: 1990 Honda Goldwing Aspencade

Re: Starter issue?

Postby n5926g » Mon May 18, 2015 8:46 am

Fixin to get probing in a minute...also,Just the headlight go,s out when I hit the starter button...I DO hear an audible "click" which tells me the relay is energizing.......

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Starter issue?

Postby virgilmobile » Mon May 18, 2015 9:54 am

All that's good news.Most of the electric stuff works.Now just probe the starter lug.If there's good volts and it does not spin over,fix the starter.If there's no volts,with a screwdriver jump the solenoid posts (expect sparks).
Start solenoids,even tho they may click,they can be bad inside on the big contacts.

User avatar
n5926g
Posts: 132
Joined: Sun Mar 01, 2015 6:55 pm
Location: Hernando Ms
Motorcycle: 1990 Honda Goldwing Aspencade

Re: Starter issue?

Postby n5926g » Mon May 18, 2015 10:23 am

Update.... Pulled the starter,and checked resistance between the B+ terminal and ground..got about 500 ohms...WAY too high..Figure it should be around 10 at the most... Pulled the end cap,and got a "carbon shower" so to speak... Brushes look "ok",but the comutator was nasty....Cleaned that area out with some electrical parts cleaner,and hooked it up to the battery....It now spins(boy does that thing draw some current)...anyway I,m going to go ahead,and clean/lube the gearbox,spiffy up the electrics,and put it back in......Thanks for the advice! :D

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Starter issue?

Postby virgilmobile » Mon May 18, 2015 10:32 am

Sounds great.Good test too.
Is this on a gl1500?
When your done,measure the resistance again,just for future information...I kinda figured it would be very low resistance too.

User avatar
n5926g
Posts: 132
Joined: Sun Mar 01, 2015 6:55 pm
Location: Hernando Ms
Motorcycle: 1990 Honda Goldwing Aspencade

Re: Starter issue?

Postby n5926g » Mon May 18, 2015 10:50 am

virgilmobile wrote:Sounds great.Good test too.
Is this on a gl1500?
When your done,measure the resistance again,just for future information...I kinda figured it would be very low resistance too.


YEP 1990 Aspencade...there was some corrosion in the brush slots,and im sure it sitting for all these years contributed to that....Once I get it cleaned,lubed,and back together,will post the "normal" resistance figure......

User avatar
spiralout
Posts: 1050
Joined: Sun Feb 17, 2013 6:41 pm
Location: Alabama
Motorcycle: 1975 GL1000 (gone)
1980 GL1100I (with '77 1000 engine)
1996 GL1500 SE

Re: Starter issue?

Postby spiralout » Mon May 18, 2015 11:05 pm

When you go to reinstall the starter, make sure it goes in all the way by hand. If it doesn't, don't try to pull it in with the bolts. I've read some sad stories about peoples reverse gear breaking that way.

User avatar
n5926g
Posts: 132
Joined: Sun Mar 01, 2015 6:55 pm
Location: Hernando Ms
Motorcycle: 1990 Honda Goldwing Aspencade

Re: Starter issue?

Postby n5926g » Tue May 19, 2015 5:28 am

spiralout wrote:When you go to reinstall the starter, make sure it goes in all the way by hand. If it doesn't, don't try to pull it in with the bolts. I've read some sad stories about peoples reverse gear breaking that way.


I can see how that could happen,its tucked in pretty tight.Have had it out 3 times now,and will likely leave it out until the rear master cylinder rebuild is done....Cheers




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest