I have reverse again!


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

I have reverse again!

Postby WingAdmin » Mon May 18, 2015 3:39 pm



Last year, my reverse started becoming intermittent. I would pull the reverse lever up, and the reverse light would not come on. If I tried a few times, and pulled the lever really hard, I could get it to work - usually. However, every single time I took it apart and tested the components, it (of course) all worked perfectly and I couldn't diagnose a cause. I tried adjusting cable tension, everything was absolutely perfect and to spec. I pulled connectors, removed the reverse control module, cleaned connectors, everything I could check, but it all worked perfectly. I couldn't get it to fail...until a few weeks later, when it became flaky again.

This spring, I had no reverse at all, and nothing I could do would get it to work. Springing into action, I pulled it apart this weekend and very quickly discovered that the most common failure cause, the switch on the reverse lever cam (left side of the bike) had failed. Fortunately, I had a new one on hand, still in the package. 5 minutes to install it, and my reverse is now working perfectly again.

Thankfully...because the reverse diagnostic/repair procedures in the manual takes up 40 pages! I wasn't looking forward to that...



User avatar
Aussie81Interstate
Posts: 682
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 1982 CX500 Turbo (restoration project)
1981 GL1100 Interstate (sold)
1988 GL1500

Re: I have reverse again!

Postby Aussie81Interstate » Mon May 18, 2015 4:35 pm

My reverse is two boots on the ground and a duck wobble backwards :)

But glad you got it sorted out by replacing the switch instead of reading 40 pages of instructions.

User avatar
seelyark1
Posts: 465
Joined: Sun May 27, 2012 1:57 pm
Location: Dunnellon, Florida
Motorcycle: 2000 GL1500 SE
1998 GL1500 SE Totaled
1984 VT500C
1967 CB550-4

Re: I have reverse again!

Postby seelyark1 » Mon May 18, 2015 5:31 pm

Some times the easy stuff is easier than the directions. :) Reverse is one of those things that I seldom use, so is way down on the list. Noticed that my turn signals weren't cancelling like they used to. One quick look at the linkage, and discovered It would probably work better if it was hooked up. :lol: Some things are just too simple. ;)
Ride safe, and smart. Asphalt is like #1 grit sandpaper. Dave

Jwing
Posts: 2
Joined: Thu May 05, 2011 1:56 am
Location: Longueuil, Québec, Canada
Motorcycle: 2000 GL1500SE

Re: I have reverse again!

Postby Jwing » Mon May 18, 2015 11:02 pm

Hi,
excusé si je vous écrit en français,
même problème sur mon GL1500SE 2000
j'ai cherché longtemps pour trouver la cause car la renverse fonctionnait une fois de temps en temps jusqu'à l'arrêt complet .
La petite boîte carte électronique REVERSE CONTROL UNIT situé sous la valise qui donnait tout ce trouble, voilà!

User avatar
dingdong
Posts: 2863
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: I have reverse again!

Postby dingdong » Tue May 19, 2015 9:06 am

Google translate: apologized if I wrote you in French,
same problem on my GL1500SE 2000
I searched long to find the cause as not working backwards from time to time to a stop.
The small box PCB REVERSE CONTROL UNIT beneath the trunk that made all this trouble, here!
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: I have reverse again!

Postby WingAdmin » Tue May 19, 2015 9:52 am

Aussie81Interstate wrote:My reverse is two boots on the ground and a duck wobble backwards :)

But glad you got it sorted out by replacing the switch instead of reading 40 pages of instructions.


Oh, I read the 40 pages of instructions. I just didn't have to follow them. :)




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests