no brake lights


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
luscok3
Posts: 2
Joined: Sat Jun 13, 2015 1:15 pm
Location: United States
Motorcycle: 1993 Goldwing SE 1500

no brake lights

Postby luscok3 » Mon Jun 15, 2015 4:09 pm



I have checked the fuses and relays found nothing wrong with either of them. I'm looking at the front brake lever switch think this may be the problem. The switch is a 4 wire connector with 2 buttons in it. When i checked it with a test light there is power on one line and when you pull lever i get power to the blk/blue wire and noting on the gr/yellow or white yellow. does this sound right.



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: no brake lights

Postby virgilmobile » Mon Jun 15, 2015 6:57 pm

Temporarily jump white/green to green/yellow.This should light the brake lamp.Heres the schematic.The color not shown should be the cruise shutoff switch.
Attachments

User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: no brake lights

Postby trike lady » Mon Jun 15, 2015 7:07 pm

Hello and welcome to the forum.
You may just have a bad switch, as the brake switch also cancels the cruise control.
I.M.B.B.A. Technician II Certified

luscok3
Posts: 2
Joined: Sat Jun 13, 2015 1:15 pm
Location: United States
Motorcycle: 1993 Goldwing SE 1500

Re: no brake lights

Postby luscok3 » Sun Jun 21, 2015 5:09 am

I found that the back off signal for brake light flash was bad. Thank you all for info :D




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest