charging/battery problem 1500

Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Posts: 18
Joined: Thu Oct 07, 2010 11:54 pm
Location: Kokomo, IN
Motorcycle: 1991 GL1500 Aspencade

charging/battery problem 1500

Postby deputyb » Sat Aug 01, 2015 4:16 pm

OK guys...where do I start? My 91 GL1500 has a bad battery or the charging system is not working...where to start to determine the cause? one parts store says my battery (after a full charge) is good, and another one says it is a faulty battery.
What usually happens is after I have ridden it several short trips and then let is set for a few days, it will start ok and then a short distance later the lcd screen will start to flash and it is hard to keep it running. If it dies, there is sets until I can get a battery jump / short charge on it just to make it home. how can I check the charging system? Thanks in advance.

User avatar
Posts: 610
Joined: Fri Aug 22, 2014 5:01 pm
Location: Land of Lincoln
Motorcycle: 1999 gl1500 se

Re: charging/battery problem 1500

Postby wingman12 » Sat Aug 01, 2015 4:38 pm

10 to 1 it is a problem with your alternator. I have read on this forum that the alternators are one of the weakest link with the 1500. Pretty easy to remove and find yourself a local shop that rebuilds starters, alternators etc and ask them to check yours. They may or may not charge you for their services. I had one go bad and it was not repairable but the shop was able to get me a new for much less than what mother Honda charges. Also inspect the little hard rubber pcs that the alternator uses to turn the armature. These go bad over the years. Not expensive, but you do need all 4 pcs. :D :D

User avatar
Posts: 840
Joined: Sat Aug 14, 2010 9:14 pm
Location: New Albany In
Motorcycle: 1984 gl1200a&1985GL1200A & 1996 gl 1500 aspy. us army 74-77

Re: charging/battery problem 1500

Postby HALBUDD » Sat Aug 01, 2015 11:06 pm

The easy way to check your system is use a volt meter start the bike and put your meter on dc volts. Put it on your battery terminals and read the voltage it should be 13 to 14 volts dc. It may be low just at ideal then rev the bike up to about 3k the voltage should go up.If it stays at 12 volts or lower then it is your alternator. My 96 alt, went out on me and I replaced it with a unit from DB electric that puts out 95 amps and will charge my battery even at ideal.The alt,s that are stock from Honda are under powered and you really cant add any heavy load on them like heated heated gear as they wont last long. The alt I got from Db electric was around 190.00 bucks.You could try to get the stock one fixed but you will be right back to a under powered alt. Just my two cents.------------------Hal
A woman that can use tools is worth her weight in gold !!

User avatar
Posts: 512
Joined: Wed Nov 14, 2012 11:27 pm
Location: Tampa, Fl
Motorcycle: 1997 Goldwing GL 1500 SE

Re: charging/battery problem 1500

Postby Bluewaterhooker0 » Sun Aug 02, 2015 12:21 am

+1 on the alternator. It may just be the brushes not making good contact with the rotor. That you could check and fix yourself. But, I 'd do yourself a favor, and get a new high output alternator off Amazon for between $140 - 200 and you'll be surprised at the consistency of charge you get from the new one, compared to old. If you can get the old one working with brushes, or just cleaning the brushes and holder, keep it as a backup for future problems. Search out alternators or alternator brushes for info on cleaning it up. Very common problem. If the rotor is shot, it' s pretty much toast. A bad rotor will show as a lack of continuity between the 2 rotor 'rings' that the brushes contact. If no continuity, the winding is broken. I've already been there, and done that, got the t-shirt, and super happy with a new 85A alternator. No more dimming lights at idle. Constant 13.9V at all rpm's.

User avatar
Posts: 500
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH and Oceanside, CA (N San Diego)
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry to sell 36,000 miles

1999A Restored and sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: charging/battery problem 1500

Postby newday777 » Sun Aug 02, 2015 6:29 am

Return to “GL1500 Information & Questions”

Who is online

Users browsing this forum: GLRT and 3 guests