Fuel supply thoughts...


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
kane67
Posts: 115
Joined: Tue Aug 18, 2015 2:15 pm
Location: Vantaa, Finland
Motorcycle: Honda GL1500-88

Fuel supply thoughts...

Postby kane67 » Fri Aug 21, 2015 2:24 am



Ok, if you feel a bit missing power when accelerating higher rpm... like there could be more fuel supply?

I just want to understand what effects to be checked later on.
Carbs were cleaned last summer as what prev owner told me.

Engine starts great, has maybe a little wave idle (but just a little), has also little hesitation off idle when driving but otherwise runs nice through rpm without any bogging etc.
Air sub and cruise filters changed, all other PM parts are new.
Well, what I so far think and will do;

Hesitation:
-accelarator pump overhaul (just-in-case, maybe effects to hesitation, haven't seen yet how it really squirts)
- need to check if can find any vacuum leaks
-test with choke (?)

Fuel supply:
- test it with choke (?) if it pulls stronger
- check pump delivery
- filter
- and something else between carb and fuel pump what I need to look?

I don't have manual yet, so parts and names for them are not yet in my head ;)

I kind of want to make a list of things that will be checked one by one.

BR, kane



User avatar
kane67
Posts: 115
Joined: Tue Aug 18, 2015 2:15 pm
Location: Vantaa, Finland
Motorcycle: Honda GL1500-88

Re: Fuel supply thoughts...

Postby kane67 » Fri Aug 21, 2015 12:54 pm

Ok, seems that my feeling of "less power-higher rpm" was cause of cold engine.
Normal temp, it pulls nice.

Also noticed that accelator pump doesn't squirt until I give more throttle.
Took carbs loose, changed new parts to acc.pump. Squirt looks much better.
Had to do some paint fixing so tomorrow will be ready for test run...

-kane-

User avatar
kane67
Posts: 115
Joined: Tue Aug 18, 2015 2:15 pm
Location: Vantaa, Finland
Motorcycle: Honda GL1500-88

Re: Fuel supply thoughts...

Postby kane67 » Sat Aug 22, 2015 3:54 am

kane67 wrote:Also noticed that accelator pump doesn't squirt until I give more throttle.
Took carbs loose, changed new parts to acc.pump. Squirt looks much better.
Had to do some paint fixing so tomorrow will be ready for test run...
-kane-


Test run done, fix was succesful :D
Also I adjusted cruise cable and now there's no speed decrease / delay when setting cruise on.

I have to say these DIY articles here have been amazing!!!!
A huge help for "newbie winger" like me ;)


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot], RBGERSON and 5 guests