Carb,s on,NO start


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
n5926g
Posts: 132
Joined: Sun Mar 01, 2015 6:55 pm
Location: Hernando Ms
Motorcycle: 1990 Honda Goldwing Aspencade

Carb,s on,NO start

Postby n5926g » Sat Aug 29, 2015 3:26 pm



Afternoon guy,s...Just installed the carbs back on the GL-1500,I have no fuel pump activity,and it appears that the plugs are not firing.I have "dumped" some fuel into the intake and nothing but engine spinning over...New timing belts,and there IS compression....Keep in mind,I have NEVER heard this beauty run,so Im trying now to track down "gremlins"....I have a test light,and no power to what I THINK is the B+ to the fuel pump...perhaps there is a common denominator here im missing...Suggestions ??????....



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Carb,s on,NO start

Postby virgilmobile » Sat Aug 29, 2015 5:43 pm

Get your test probe to the ignition module...if it's not working,the fuel pump won't either..Here's the schematic...
Power from the ignition switch clicks the ignition relay and sends power to the kill switch..it's passed to the module...You should have volts all over this circuit with the key on...

User avatar
n5926g
Posts: 132
Joined: Sun Mar 01, 2015 6:55 pm
Location: Hernando Ms
Motorcycle: 1990 Honda Goldwing Aspencade

Re: Carb,s on,NO start

Postby n5926g » Sat Aug 29, 2015 6:03 pm

Thanks, Will give it a look in the AM when Im "fresh" I DID however take a lot of the P/O,s aftermarket wiring crap off...there were two wires attached to the screw terminals on the top of the fuse block....Are these normally supposed to be "open"? or jumpered?...I have no clue what he had hooked up,but it was obviously NOT factory...They may be a DC output,but have no clue...

User avatar
n5926g
Posts: 132
Joined: Sun Mar 01, 2015 6:55 pm
Location: Hernando Ms
Motorcycle: 1990 Honda Goldwing Aspencade

Re: Carb,s on,NO start

Postby n5926g » Sat Aug 29, 2015 7:44 pm

Denham Springs...Hmmmm Have family there.The Goldwing came from Moss Point Ms..... :lol:

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Carb,s on,NO start

Postby virgilmobile » Sat Aug 29, 2015 9:20 pm

The 2 screws are connections for Accessories...5 amp fused...Iffin you look..one is marked " + " and the other " - "

Denham is getting pretty big...over 10k not including the outside area...
Noted as being the 4th most dangerous place to live in Louisiana per capita over 10k.

User avatar
Charlie1Horse
Posts: 165
Joined: Mon Sep 16, 2013 9:35 pm
Location: Jacksonville, Florida
Motorcycle: 1986 GL1200A Aspencade 4Sale soon
1992 GL1500I Interstate

Re: Carb,s on,NO start

Postby Charlie1Horse » Sun Aug 30, 2015 12:15 am

If you don't have power to the fuel pump and no spark check the connectors on the kill switch on the handlebar. That was the problem with my 92 Interstate when I broke down out on the road last month.
The kill switch is easy to check. Miles and years of vibration will loosen the connector screws.

Those who say it can't be done should try not to interrupt those who are doing it.

User avatar
n5926g
Posts: 132
Joined: Sun Mar 01, 2015 6:55 pm
Location: Hernando Ms
Motorcycle: 1990 Honda Goldwing Aspencade

Re: Carb,s on,NO start

Postby n5926g » Sun Aug 30, 2015 7:23 am

virgilmobile wrote:The 2 screws are connections for Accessories...5 amp fused...Iffin you look..one is marked " + " and the other " - "

Denham is getting pretty big...over 10k not including the outside area...
Noted as being the 4th most dangerous place to live in Louisiana per capita over 10k.



Thanks, kinda figured it was accessory...and BTW getting off I-10 at the Denham Springs exit is a real "eye opener"......:-)

User avatar
n5926g
Posts: 132
Joined: Sun Mar 01, 2015 6:55 pm
Location: Hernando Ms
Motorcycle: 1990 Honda Goldwing Aspencade

Re: Carb,s on,NO start

Postby n5926g » Sun Aug 30, 2015 10:13 am

Charlie1Horse wrote:If you don't have power to the fuel pump and no spark check the connectors on the kill switch on the handlebar. That was the problem with my 92 Interstate when I broke down out on the road last month.
The kill switch is easy to check. Miles and years of vibration will loosen the connector screws.

Those who say it can't be done should try not to interrupt those who are doing it.



SUCCESS!!!!!!!!!!!!!!!!!!! Checked the kill switch,and it applied B+ to pin 4 of the ECM....Had to cut some of the rubber off the ECM connector to identify pin 4(Black/white)....Turns out that the outer connector shell was not letting the inner connector shell(yellow) plug into the ECM completely...Plugged in the yellow connector,and she fired right up!NO smoke!!!!...have some vacuum lines to trace out,but with full/partial choke,she purrs like a kitten...since I have NEVER heard her run,this is a GREAT DAY!!!!! Thanks guys!...and indeed CHEERS TO ALL!




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Bluewaterhooker0, GrapeshotCrawler [Crawler], wingdings and 4 guests