GL1500 running/marker light not working on left side


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
5150Jim
Posts: 15
Joined: Sat Mar 20, 2010 7:52 pm
Location: Chico, CA
Motorcycle: 1989 GL1500
1980 GL1100
1976 GL1000 (sold)

GL1500 running/marker light not working on left side

Postby 5150Jim » Tue Sep 01, 2015 5:57 pm



I have a problem the with the running/marker light on the left side. It's kind of weird because the bulb is a two filament but there is only one wire and that wire is ground. The hot goes to the metal housing. What's up with that?
Now I did replace both bulbs but one side works & the other doesn't as a running light but it works when I turn on the signal for a left turn. I also unplugged and swapped the sockets but the problem stays on the left side.
I checked the marker lights with my DVM. I ohm-ed both sockets with the key off & they have 1 ohm from the socket to battery GND. Also 1 ohm from the contact to battery GND. With the key on accessory the right-side 66 ohms from the socket to battery GND & the contact to battery GND is 42 ohms. Left-side (which isn't working) measures 280 ohms from the socket to battery GND & the contact to battery GND is 45 ohms. Then I checked voltage right-side socket to battery GND & got 11.4v & .179v on the contact. Then I checked voltage left-side socket to battery GND & got 0v until I turned on the turn signal then it is 11.4v. Also 13.1v with the engine on.
So can anyone tell me what's going on & how maybe I can correct it?
TNX, Jim



User avatar
joeincalif
Posts: 405
Joined: Sat Nov 22, 2014 10:39 am
Location: San Jacinto, Calif
Motorcycle: 1997 Gold Wing SE

Re: GL1500 running/marker light not working on left side

Postby joeincalif » Tue Sep 01, 2015 8:09 pm

Up to and including the 97 SE those lights were cornering lights. Honda made them running lights in 98. Some owners of early 1500 made them running lights, I think there was 1 wire on each side that had to be cut to do it.
Image
IF YOUR BORN ONCE YOU WILL DIE TWICE
IF YOUR BORN TWICE YOU WILL DIE ONCE

User avatar
5150Jim
Posts: 15
Joined: Sat Mar 20, 2010 7:52 pm
Location: Chico, CA
Motorcycle: 1989 GL1500
1980 GL1100
1976 GL1000 (sold)

Re: GL1500 running/marker light not working on left side

Postby 5150Jim » Tue Sep 01, 2015 8:45 pm

Sorry. I wanted to quote
Last edited by 5150Jim on Tue Sep 01, 2015 9:12 pm, edited 1 time in total.

User avatar
NVSB4
Posts: 1127
Joined: Sat Mar 03, 2012 6:39 pm
Location: Arlington, Texas
Motorcycle: 1996 GL1500SE
1992 GL1500I (sold)
1986 GL1200A (sold)
2002 HD FXDL Low Rider (sold)
1993 Yamaha Virago XV1000 (sold)
Too many others to list

Re: GL1500 running/marker light not working on left side

Postby NVSB4 » Tue Sep 01, 2015 8:54 pm

I just had to replace both cornering light sockets as the others were burnt.
There are two wires from each. A green (ground) with red/blue for the left and green with red/yellow for the right.
The green wire that is cut to make them on all the time instead of with the flashers is the green wire that is before the relay.
It's never too late to have a happy childhood!

Image

Image
Red=All bikes Blue=Wings

Chris

User avatar
5150Jim
Posts: 15
Joined: Sat Mar 20, 2010 7:52 pm
Location: Chico, CA
Motorcycle: 1989 GL1500
1980 GL1100
1976 GL1000 (sold)

Re: GL1500 running/marker light not working on left side

Postby 5150Jim » Tue Sep 01, 2015 9:10 pm

joeincalif wrote:Up to and including the 97 SE those lights were cornering lights. Honda made them running lights in 98. Some owners of early 1500 made them running lights, I think there was 1 wire on each side that had to be cut to do it.

That may explain why the wires are missing but I wonder what would happen if I jumper the 2 contacts together?
And my cousin lives in Hemet. Bob Brood of Southwest Accounting & Tax. I lived in Woodcrest (near March AFB) back in the 80s.

User avatar
5150Jim
Posts: 15
Joined: Sat Mar 20, 2010 7:52 pm
Location: Chico, CA
Motorcycle: 1989 GL1500
1980 GL1100
1976 GL1000 (sold)

Re: GL1500 running/marker light not working on left side

Postby 5150Jim » Tue Sep 01, 2015 9:14 pm

NVSB4 wrote:I just had to replace both cornering light sockets as the others were burnt.
There are two wires from each. A green (ground) with red/blue for the left and green with red/yellow for the right.
The green wire that is cut to make them on all the time instead of with the flashers is the green wire that is before the relay.

They must have pulled the wires because there is a contact in the both sockets that is missing a wire & that makes sense. They cut the correct wire on the right side & not the left.
MODs on bikes... You gotta love em.

User avatar
NVSB4
Posts: 1127
Joined: Sat Mar 03, 2012 6:39 pm
Location: Arlington, Texas
Motorcycle: 1996 GL1500SE
1992 GL1500I (sold)
1986 GL1200A (sold)
2002 HD FXDL Low Rider (sold)
1993 Yamaha Virago XV1000 (sold)
Too many others to list

Re: GL1500 running/marker light not working on left side

Postby NVSB4 » Tue Sep 01, 2015 9:30 pm

5150Jim wrote:MODs on bikes... You gotta love em.


It's not the MODs that are the problem, it's the people that don't know what they are doing.

"Mods don't kill bikes, people kill bikes." :D


It's never too late to have a happy childhood!

Image

Image
Red=All bikes Blue=Wings

Chris


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: bassaw, thomba and 1 guest