Gas gauge not working


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
Johnf1059
Posts: 37
Joined: Sun Aug 30, 2015 9:38 am
Location: Junction city, Ohio USA
Motorcycle: 1994 Honda Goldwing GL1500 Interstate

Gas gauge not working

Postby Johnf1059 » Tue Sep 08, 2015 5:48 pm



Checked the fuses behind the left side cover and they are good. Any ideas what to look for next? Thanks


Anything goes when everything's gone!

User avatar
RBGERSON
Posts: 2612
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Gas gauge not working

Postby RBGERSON » Wed Sep 09, 2015 12:44 pm

Power at the pump, power at the gauge..what is the gauge doing?? nothing or pegged at full?,
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
Johnf1059
Posts: 37
Joined: Sun Aug 30, 2015 9:38 am
Location: Junction city, Ohio USA
Motorcycle: 1994 Honda Goldwing GL1500 Interstate

Re: Gas gauge not working

Postby Johnf1059 » Wed Sep 09, 2015 2:11 pm

Thanks for the reply RBGerson! Just got done putting it all back together. Found a connection pulled apart. Totally my fault as I pulled a wire through the left side faring to install a power port. I must have snagged the connection and pulled it apart. :oops:
Anything goes when everything's gone!

User avatar
RBGERSON
Posts: 2612
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Gas gauge not working

Postby RBGERSON » Wed Sep 09, 2015 3:47 pm

Glad it was simple.............
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
Johnf1059
Posts: 37
Joined: Sun Aug 30, 2015 9:38 am
Location: Junction city, Ohio USA
Motorcycle: 1994 Honda Goldwing GL1500 Interstate

Re: Gas gauge not working

Postby Johnf1059 » Wed Sep 09, 2015 4:04 pm

First time taking all the covers off. Harder getting them back on than off! Then finding you forgot something and have to take then off again!!! :lol:


Anything goes when everything's gone!


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests