1500 won't shift into 1st/Neutral/2nd gears


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
wpgfire
Posts: 22
Joined: Fri Aug 07, 2009 3:59 pm
Location: Winnipeg, MB
Motorcycle: 1997 GL1500SE
2001 Valk Interstate

1500 won't shift into 1st/Neutral/2nd gears

Postby wpgfire » Fri Sep 18, 2015 10:01 am



Posted this on another forum but figured the more eye that see the better the chances of finding a solution.

Did a search on this problem and came up empty.

My '97 SE, with no warning or previous shifting problems, suddenly refuses to shift into 1st/Neutral/2nd gears. 3 - 5 are fine but it won't shift lower. Bike only has about 70K on it (just broken in). Oil level is fine (using Rotella) and only has 2000 miles since change. No abnormal noise or symptom when problem began. Rode the bike about 50 miles in the morning with no indications of anything askew and when I got on in the evening to go to the gas station the problem was there. I'm baffled.

Any ideas?



User avatar
deanbw
Posts: 278
Joined: Sun Nov 30, 2014 2:30 am
Location: puyallup,wa.
Motorcycle: 1986 gl1200a aspencade . Honda xl600r, '68 z50, '82z50, '80cx500c, '00 klr250

Re: 1500 won't shift into 1st/Neutral/2nd gears

Postby deanbw » Fri Sep 18, 2015 10:42 am

Well, if your saying that it will not shift to any lower gear than 3rd, you lost a shift pin on the drum. If your saying that you see gears 1-n-2 on your indicator and it does not move, that is nearly impossible.

wpgfire
Posts: 22
Joined: Fri Aug 07, 2009 3:59 pm
Location: Winnipeg, MB
Motorcycle: 1997 GL1500SE
2001 Valk Interstate

Re: 1500 won't shift into 1st/Neutral/2nd gears

Postby wpgfire » Fri Sep 18, 2015 11:07 am

I'm saying I cannot shift it down below 3rd. 3, 4, 5th gears is all I've got. Can push down on the shifter all I want and it won't shift below 3rd gear.

Shift pin on the drum? That sounds expensive. :(

User avatar
deanbw
Posts: 278
Joined: Sun Nov 30, 2014 2:30 am
Location: puyallup,wa.
Motorcycle: 1986 gl1200a aspencade . Honda xl600r, '68 z50, '82z50, '80cx500c, '00 klr250

Re: 1500 won't shift into 1st/Neutral/2nd gears

Postby deanbw » Fri Sep 18, 2015 12:10 pm

If the 1500 is like any bike I've had in the last 45 years it is not a hard or expensive repair, if it is like the 1200 and I'm guessing yes, then you pull the front cover and it is right there. remove the screw in the center and pull the bad pin, replace and assemble. It sounds much worse than it is. If you have other gears and nothing below 3rd, and you cant shift engine running or not, my money is on shift pin. Oil, clutch fluid, non of that is going to matter if you cant get it to shift engine off it's not oil or fluid.

this is a picture of the drum, behind that bolt and plate are the pins, they are moved by the arm on top, no pin, no move, that simple.
there are pins for each move, like the gears in a ratchet, if one it broke it cant move to the next position.

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: 1500 won't shift into 1st/Neutral/2nd gears

Postby ct1500 » Fri Sep 18, 2015 3:16 pm

There is a lockout for shifting via linkage under rear cover that the reverse system uses. My first thought would be a problem there from the info provided.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

User avatar
deanbw
Posts: 278
Joined: Sun Nov 30, 2014 2:30 am
Location: puyallup,wa.
Motorcycle: 1986 gl1200a aspencade . Honda xl600r, '68 z50, '82z50, '80cx500c, '00 klr250

Re: 1500 won't shift into 1st/Neutral/2nd gears

Postby deanbw » Fri Sep 18, 2015 3:27 pm

ct1500 wrote:There is a lockout for shifting via linkage under rear cover that the reverse system uses. My first thought would be a problem there from the info provided.

OOOO good thought, didn't think of reverse.....rear cover though, that's no fun.
at least you don't have to pull engine to check under front cover.
I am still looking at the drum as the easiest to check/fix, I would look there first, I should ask - does the shifter move when you try to get 2nd or does it feel solid and not move? If it moves and feels like nothing is happening I'm thinking front cover comes off easy. If all is good in there then you have problems, rear cover means engine comes out, and if all is good there then cases get split......it just gets worse and worse as you go.

wpgfire
Posts: 22
Joined: Fri Aug 07, 2009 3:59 pm
Location: Winnipeg, MB
Motorcycle: 1997 GL1500SE
2001 Valk Interstate

Re: 1500 won't shift into 1st/Neutral/2nd gears

Postby wpgfire » Fri Sep 18, 2015 3:35 pm

ct1500 wrote:There is a lockout for shifting via linkage under rear cover that the reverse system uses. My first thought would be a problem there from the info provided.


Would that lockout not disable all shifting?

User avatar
deanbw
Posts: 278
Joined: Sun Nov 30, 2014 2:30 am
Location: puyallup,wa.
Motorcycle: 1986 gl1200a aspencade . Honda xl600r, '68 z50, '82z50, '80cx500c, '00 klr250

Re: 1500 won't shift into 1st/Neutral/2nd gears

Postby deanbw » Fri Sep 18, 2015 4:14 pm

wpgfire wrote:
ct1500 wrote:There is a lockout for shifting via linkage under rear cover that the reverse system uses. My first thought would be a problem there from the info provided.


Would that lockout not disable all shifting?

I would think so yes

Dogsled
Posts: 741
Joined: Tue Dec 13, 2011 4:27 pm
Location: Boardman, OH
Motorcycle: 1997 Goldwing

Re: 1500 won't shift into 1st/Neutral/2nd gears

Postby Dogsled » Fri Sep 18, 2015 4:56 pm

So you pulled into the gas station and never downshifted from 3rd? Just curious....these guys may be on to some 'pin' issue.....I'm making note of this for my 97. A little more depth on where we could find this issue in detail and/or where you learned to fix it. Gotta be ruff stuck at a gas station in nowhere starting in 3rd gear.......My bike 'barely pulls me out in second, I can't imagine starting in third.......yikes!!!!! :o
"Fight until hell freezes over, then fight on the ice"

wpgfire
Posts: 22
Joined: Fri Aug 07, 2009 3:59 pm
Location: Winnipeg, MB
Motorcycle: 1997 GL1500SE
2001 Valk Interstate

Re: 1500 won't shift into 1st/Neutral/2nd gears

Postby wpgfire » Mon Feb 08, 2016 4:36 pm

Found the problem to my shifting issue. I had installed a shift brace about a year ago - and thought it worked very well. But on my ride down to Phoenix in September I had an incident near Shiprock N.M. where a shearing wind picked me and my bike right off the ground and then slapped us back on the pavement. Fortunately, I was able to keep the bike upright and pulled over to see what damage might have occurred. The only thing I found immediately was the chrome covered plastic piece that acts as fork protectors was shattered. Thought I got pretty lucky. Didn't go down and only minor damage. But the jarring must have loosened the shift brace enough that later that day when 'I got into Phoenix the brace seized up.
I've removed the brace and all is now good. I'll wait until I get the bike home in spring and am in my own garage with better tools before I decide whether to re-install the brace. For now, all seems good.

User avatar
MikeB
Posts: 1223
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: 1500 won't shift into 1st/Neutral/2nd gears

Postby MikeB » Mon Feb 08, 2016 6:39 pm

Had you not left out the part about the shift brace installation and the wind shear incident, a better diagnosis may have been reached early on.

Glad you got it all figured out.


MikeB
Tacoma, WA, USA


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Google [Bot], thesprinklerguy1960, wingdings and 6 guests