brake light, turn signals problem


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
buford851
Posts: 6
Joined: Mon Oct 12, 2015 5:20 am
Location: Boise, Idaho
Motorcycle: 1996 goldwing se

brake light, turn signals problem

Postby buford851 » Mon Oct 12, 2015 5:38 am



Hi all, the left and right turn signals, brake light and left side running light on the trunk have stoped working. Also the left side running light on the saddle bag doesn't work. Hazard lightsdon't work either. Front turn signals work but blink very fast. I have checked bulbs for continuity, but have not replaced any yet. I am leaning towards a bad ground. Any thoughts? Thanks, 96 se.



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: brake light, turn signals problem

Postby WingAdmin » Mon Oct 12, 2015 9:55 am

Was this a sudden change, or did it start doing this gradually? Is the wiring factory, or are there modifications?

I would agree that the likely cause is a bad ground, being that so many different circuits are affected.

buford851
Posts: 6
Joined: Mon Oct 12, 2015 5:20 am
Location: Boise, Idaho
Motorcycle: 1996 goldwing se

Re: brake light, turn signals problem

Postby buford851 » Mon Oct 12, 2015 10:02 am

The p o had a trailer and electrical professionally installed. I'm pretty sure the lights were ok when i took it for a test ride without the trailer. I think it might have happened when i connected the trailer and brought it home. That makes me think it could be a bad bulb, but i don't know why the hazard lights aren't working.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: brake light, turn signals problem

Postby WingAdmin » Mon Oct 12, 2015 1:17 pm

Is there a trailer isolator installed? There should be, and if there isn't, I'd suggest installing one. It isolates your trailer from your bike wiring, to prevent this kind of problem happening if trailer wiring malfunctions.

buford851
Posts: 6
Joined: Mon Oct 12, 2015 5:20 am
Location: Boise, Idaho
Motorcycle: 1996 goldwing se

Re: brake light, turn signals problem

Postby buford851 » Mon Oct 12, 2015 3:22 pm

For whatever reason, rear lights were not plugged in. Also, hazard switch is sticking and battery is bone dry. I'll be going through the bike this winter, don't think much was Done to it.

myBrokenWing
Posts: 11
Joined: Thu Sep 25, 2014 4:49 pm
Location: Riley, Michigan
Motorcycle: 1994 GL1500 Aspencade

Re: brake light, turn signals problem

Postby myBrokenWing » Mon Oct 12, 2015 5:27 pm

I had the same problem, first place I would look is under the seat, the large electrical plug, unplug, clean, and put some dielectric grease
in the electrical plug, put plug back together, check and see if your issue has been corrected
Good luck




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Google [Bot], MasterDaniel904, wingdings and 6 guests