No brake lights


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
edgus347
Posts: 26
Joined: Sat May 23, 2015 5:21 pm
Location: Copperas Cove, TX.
Motorcycle: 1985 Honda GL1200 Special Edition, 1992 Honda GL1500 Trike, 1995 Honda GL1500, 1997 Honda GL1500,2001 Yamaha V-Star 1100.

No brake lights

Postby edgus347 » Sat Oct 24, 2015 4:31 pm



I have a used 1992 GL1500 and I have no brake lights and the turn signals are on dim on the gage panel and all 4 turn signal lights are on dim. I bought this bike used a while ago but it's been too hot in my shop to work on it. Has someone else run across this problem? Also it's a trike.



User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: No brake lights

Postby dingdong » Sun Oct 25, 2015 8:55 am

You more than likely have a bad ground (green wires). I had the same symptoms and it was a burned pin in the large connector, left side, under the seat but could be anywhere. There are "multiple" ground points throughout the wiring harness.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
Charlie1Horse
Posts: 165
Joined: Mon Sep 16, 2013 9:35 pm
Location: Jacksonville, Florida
Motorcycle: 1986 GL1200A Aspencade 4Sale soon
1992 GL1500I Interstate

Re: No brake lights

Postby Charlie1Horse » Sun Oct 25, 2015 1:43 pm

I'd start with checking any plug under the seat and the trunk that has anything to do with the original trike conversion. Unplug and check for corrosion, clean, and add dielectric grease to any plug you disconnect. Also check for terminals that have 'backed out', or 'pushed out' of the plugs.

Those who say it can't be done should try not to distract those who are doing it.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: No brake lights

Postby WingAdmin » Mon Oct 26, 2015 10:39 am

I agree on the bad ground diagnosis, what you're describing are classic symptoms of a bad ground on the taillights. As mentioned, you're looking for a connector with green wires that is bad, or a broken/cut ground wire.

Being a trike, we can't really say what to look for on the conversion part, but I would start at the lights and work forward to where they tie into the original wiring.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: tprender, Yandex [Bot] and 1 guest