No Panel lights/no radio


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
Naben
Posts: 5
Joined: Tue Mar 03, 2015 8:42 am
Location: Atlanta, Ga.
Motorcycle: 1996 Honda Goldwing 1500 SE Trike

No Panel lights/no radio

Postby Naben » Thu Nov 26, 2015 8:12 pm



I started my bike but the panel lights and radio did not come on. Turn signals not turning off automatically like they are suppose to either. What do i look for..Fuse?



User avatar
joeincalif
Posts: 404
Joined: Sat Nov 22, 2014 10:39 am
Location: San Jacinto, Calif
Motorcycle: 1997 Gold Wing SE

Re: No Panel lights/no radio

Postby joeincalif » Fri Nov 27, 2015 9:33 am

The fuse box is under the side cover
http://www.ronayers.com/oemparts/a/hon/ ... re-harness
Image
IF YOUR BORN ONCE YOU WILL DIE TWICE
IF YOUR BORN TWICE YOU WILL DIE ONCE

User avatar
bstig60
Posts: 808
Joined: Sat Jun 29, 2013 9:14 pm
Location: Nevada City, CA. Jupiter, FL.
Motorcycle: 1999 GL1500AC ASP
1999 Virago XV1100LC
1994 Time Out Camping Trailer
Contact:

Re: No Panel lights/no radio

Postby bstig60 » Sat Nov 28, 2015 10:59 pm

joeincalif wrote:The fuse box is under the side cover
http://www.ronayers.com/oemparts/a/hon/ ... re-harness

Located on the left side of the bike just in front of the saddlebag. Most likely a fuse problem.
Bill

User avatar
joeincalif
Posts: 404
Joined: Sat Nov 22, 2014 10:39 am
Location: San Jacinto, Calif
Motorcycle: 1997 Gold Wing SE

Re: No Panel lights/no radio

Postby joeincalif » Sun Nov 29, 2015 6:17 pm

bstig60 wrote:
joeincalif wrote:The fuse box is under the side cover
http://www.ronayers.com/oemparts/a/hon/ ... re-harness

Located on the left side of the bike just in front of the saddlebag. Most likely a fuse problem.

Sorry, guess I should have said that
Image
IF YOUR BORN ONCE YOU WILL DIE TWICE
IF YOUR BORN TWICE YOU WILL DIE ONCE

User avatar
Naben
Posts: 5
Joined: Tue Mar 03, 2015 8:42 am
Location: Atlanta, Ga.
Motorcycle: 1996 Honda Goldwing 1500 SE Trike

Re: No Panel lights/no radio

Postby Naben » Mon Nov 30, 2015 10:06 am

Checked the fuses, not the problem bc it happens randomly. Sometimes it goes out, sometimes it comes on.

User avatar
coldcanuk
Posts: 56
Joined: Sun Apr 17, 2011 11:03 pm
Location: Camrose, Alberta, Canada
Motorcycle: 1990 GL1500 Aspencade

Re: No Panel lights/no radio

Postby coldcanuk » Tue Dec 01, 2015 9:55 am

Sounds like a fuse at first...I would change the fuse for the area and watch if the problem continues. If no change, could be a poor ground wire which are a frustrating thing to find sometimes.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: tprender, Up&Downer, wingdings and 4 guests