Rattle in rear end of my 1988 gl1500


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
muf
Posts: 9
Joined: Mon Apr 07, 2014 8:01 pm
Location: Australia
Motorcycle: 1983 GL100 aspencade

Rattle in rear end of my 1988 gl1500

Postby muf » Sat Nov 28, 2015 7:49 am



I am the proud owner of a 1988 GL1500 that currently has 27 thousand kilometers and as of late, I have detected a rattle noise somewhere in the rear suspension or universal joint area [ right side] I have attempted to locate this issue with out success, about 6 weeks back I had new tires fitted and the mechanic stated to me that he had found a bush similar to that attaching the rear shock absorber laying loose in the plastic shroud however, inspection has revealed that the diameter of this bush is much smaller than the one fitted to the shock, there is no vibration detected whilst riding at any given speed and an inspection of the swing arm and attachments appear to be in order as one would expect with such low mileage .Question being, has any body else experienced a similar noise?



User avatar
Happytrails
Posts: 653
Joined: Wed Sep 04, 2013 6:13 pm
Location: Tarentum, Pennsylvania
Motorcycle: 1991 Goldwing 1500 SE

Re: Rattle in rear end of my 1988 gl1500

Postby Happytrails » Sat Nov 28, 2015 10:18 am

Congrats on the new bike :D Has this rattle always been there even before the new tires were put on? Does it rattle worse when you ride over bumps? Does is sounds like a plastic kind of rattle? Could be a grommet. When the grommets get old they tend to lose there shape and fall out easily. They aren't expensive to replace. I think I replaced all mine for very little money.
1991 GL1500 SE Anniversary Edition
Sun Flare Gold Metallic
Vallant Brown Inset

muf
Posts: 9
Joined: Mon Apr 07, 2014 8:01 pm
Location: Australia
Motorcycle: 1983 GL100 aspencade

Re: Rattle in rear end of my 1988 gl1500

Postby muf » Sat Nov 28, 2015 5:46 pm

T he noise is only noticeable when hitting a bump in the road surface at any speed and yes, it does appear to be a non metallic sound I will take your advise and replace all grommets. its unknown if the noise existed prior fitting new tires as I only had a short distance to travel for the fitment on smooth surface carriageway,
Appreciate your reply


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 5 guests