1999 Goldwing lighting problem


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
snowman
Posts: 3
Joined: Wed Jul 28, 2010 8:51 am
Location: Sandown, New Hampshire
Motorcycle: 1999 1500 Goldwing Aspencade

1999 Goldwing lighting problem

Postby snowman » Wed Jul 28, 2010 8:57 am



All of my running lights stopped working. I only have a headlight and brake light. I also have no low oil pressure light or low fuel light. All the fuses are good and the relays click when the key is turned on as they are supposed to. Any ideas? Thanks, Rudy



weathersh09
Posts: 11
Joined: Wed Jul 28, 2010 8:54 am
Location: Greer, SC
Motorcycle: 1982 Honda Goldwing GL 1100

Re: 1999 Goldwing lighting problem

Postby weathersh09 » Wed Jul 28, 2010 9:23 am

The head and tail lights should be run hot (anytime the engine is on), a safety feature built just in case the electrical system crashes. Start by checking your power and ground wiring around the fuse box. Also check for a ground pack (a large bundle of ground wires on a single connector) if equipped.

snowman
Posts: 3
Joined: Wed Jul 28, 2010 8:51 am
Location: Sandown, New Hampshire
Motorcycle: 1999 1500 Goldwing Aspencade

Re: 1999 Goldwing lighting problem

Postby snowman » Wed Jul 28, 2010 9:39 am

I just checked the power to the fuses, no power. This problem started when I replaced one of the cornering lights, then all went blank. I was thinking of the accessory controller under the left rear saddle box. Thanks, Rudy


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: ka4yqi, timtim and 4 guests