starting issue


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
bigkevinlex
Posts: 3
Joined: Mon Oct 05, 2015 12:40 pm
Location: lex, KY
Motorcycle: 92 1500

starting issue

Postby bigkevinlex » Sat Jan 09, 2016 9:04 am



I went out to start the Gold but she wouldn't light up or anything. I do know that the battery is charged. What am I missing?



User avatar
NVSB4
Posts: 1127
Joined: Sat Mar 03, 2012 6:39 pm
Location: Arlington, Texas
Motorcycle: 1996 GL1500SE
1992 GL1500I (sold)
1986 GL1200A (sold)
2002 HD FXDL Low Rider (sold)
1993 Yamaha Virago XV1000 (sold)
Too many others to list

Re: starting issue

Postby NVSB4 » Sat Jan 09, 2016 9:50 am

First, welcome to the forum.
Too many unknowns right now to answer your question.
How long had she been sitting?
What has changed since the last ride?
How do you know that the battery is charged?
It's never too late to have a happy childhood!

Image

Image
Red=All bikes Blue=Wings

Chris

bigkevinlex
Posts: 3
Joined: Mon Oct 05, 2015 12:40 pm
Location: lex, KY
Motorcycle: 92 1500

Re: starting issue

Postby bigkevinlex » Sat Jan 09, 2016 10:55 am

She's only been sitting for a few weeks. I normally start her every Sunday. But I missed the past 2 weekends. I used a battery tender on it. The previous owner had it wired already so I thought with it being cold out that I would move it inside. I'm still new to everything. This is my first bike.

User avatar
NVSB4
Posts: 1127
Joined: Sat Mar 03, 2012 6:39 pm
Location: Arlington, Texas
Motorcycle: 1996 GL1500SE
1992 GL1500I (sold)
1986 GL1200A (sold)
2002 HD FXDL Low Rider (sold)
1993 Yamaha Virago XV1000 (sold)
Too many others to list

Re: starting issue

Postby NVSB4 » Sat Jan 09, 2016 11:01 am

Even though you had a battery tender on it, there's a chance that the battery could be bad.
Take it to an auto parts store and have them run a load test on it.
Hopefully it's as simple as that.
It's never too late to have a happy childhood!

Image

Image
Red=All bikes Blue=Wings

Chris

User avatar
MikeB
Posts: 1225
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: starting issue

Postby MikeB » Sat Jan 09, 2016 4:14 pm

bigkevinlex wrote:... I normally start her every Sunday. But I missed the past 2 weekends....

There is no reason to start the bike if you do not intend to ride it. You really accomplish nothing good by starting it, letting it idle and then shutting it down. Over a period of months doing that, you will create acids in the engine and exhaust system that will eventually eat metal parts and create rust.
If you do not ride it in the winter, put stabilizer in the fuel on the last ride of the season, park it after that last ride, put a battery tender on it and monitor your battery voltage from time to time with a volt meter. When you are ready to ride again, she will be ready after you change the oil.


MikeB
Tacoma, WA, USA


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: GlimWas and 4 guests