GL 1500 SE Reverse problem


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Mr C
Posts: 11
Joined: Tue Dec 02, 2014 4:04 pm
Location: United Kingdom
Motorcycle: 1993 GL1500SE

GL 1500 SE Reverse problem

Postby Mr C » Sun Feb 07, 2016 10:21 am



Hi Guys got a 1993 GL1500 SE and have problem with reverse not working. Bike starts and runs fine but when put into reverse it doesn't engage in te reverse gear and only makes a click noise near the battery area.!!!!! Any thoughts or ideas thanks for reading



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: GL 1500 SE Reverse problem

Postby WingAdmin » Sun Feb 07, 2016 10:13 pm

Mr C wrote:Hi Guys got a 1993 GL1500 SE and have problem with reverse not working. Bike starts and runs fine but when put into reverse it doesn't engage in te reverse gear and only makes a click noise near the battery area.!!!!! Any thoughts or ideas thanks for reading


Was reverse working before, and it just stopped? Or is the bike new to you?

Mr C
Posts: 11
Joined: Tue Dec 02, 2014 4:04 pm
Location: United Kingdom
Motorcycle: 1993 GL1500SE

Re: GL 1500 SE Reverse problem

Postby Mr C » Mon Feb 08, 2016 3:07 am

Had the bike a couple of years now and reverse has been ok . Was tinkering with the screen and went to put it away and it stopped working. Had to pull it back.no mean feat for my short legs!!!!

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: GL 1500 SE Reverse problem

Postby WingAdmin » Mon Feb 08, 2016 11:52 am

Does the "R" light come on when you shift it into reverse?

Mr C
Posts: 11
Joined: Tue Dec 02, 2014 4:04 pm
Location: United Kingdom
Motorcycle: 1993 GL1500SE

Re: GL 1500 SE Reverse problem

Postby Mr C » Mon Feb 08, 2016 2:27 pm

Hi Guys good news read about switches sticking and put some W D 40 in last night and low and behold all is well maybe it was the switch who knows!!! thanks for your replies.

User avatar
raven41951
Posts: 128
Joined: Tue Jun 10, 2014 8:36 am
Location: Haverhill, MA
Motorcycle: 2016 GL1800
1994 GL1500SE (sold)
1995 VT1100 C2 Shadow ACE (Gifted)
1975 Kawasaki 500

Re: GL 1500 SE Reverse problem

Postby raven41951 » Mon Feb 08, 2016 7:07 pm

Get yourself some good contact cleaner and wash the wd40 out of the switch(es). WD40 is only temporary as it also clings onto contaminants and will eventually gum up the swicth(es).

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: GL 1500 SE Reverse problem

Postby WingAdmin » Mon Feb 08, 2016 9:52 pm

What he said about WD-40 - it is not a good electrical contact cleaner at all. It leaves behind an oily film that collects dust and dirt, and quickly fouls the contacts.

The fact that the switch was doing this in the first place means it is likely near to failure. I had the same exact thing happen - and contact cleaner fixed it, for a couple of months, then the switch failed entirely and I had to replace it.

Cyclemax keeps them in stock, for $14:



http://cyclemax.com/inc/sdetail/gl1500_ ... 129/188751




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 1 guest