Ignition fuse?


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Jegrover1
Posts: 7
Joined: Mon May 13, 2013 5:07 am
Location: Fargo, ND
Motorcycle: 1989 gold wing S.E. 1500

Ignition fuse?

Postby Jegrover1 » Tue Mar 08, 2016 4:14 am



Went out to start 89 1500 for the first time this season and with a fresh battery. Cranked it for about 15 seconds or so then when I went to crank it again - nothing! Headlights are on and can hear the ignition relay click but won't crank at all. Thinking the ignition fuse but wondering if the big fuse buses are involved?? Had to start it up first week in January when there was a fire where it was stored and moved it back to my garage on the ice and snow - that was a little tense!



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Ignition fuse?

Postby WingAdmin » Tue Mar 08, 2016 10:14 am

Jegrover1 wrote:Went out to start 89 1500 for the first time this season and with a fresh battery. Cranked it for about 15 seconds or so then when I went to crank it again - nothing! Headlights are on and can hear the ignition relay click but won't crank at all. Thinking the ignition fuse but wondering if the big fuse buses are involved?? Had to start it up first week in January when there was a fire where it was stored and moved it back to my garage on the ice and snow - that was a little tense!


Remove the right side cover to expose both starter relays. The upper one (Relay A) is smaller than the lower one (Relay B), which has the red and blue covers on the thick terminals. Both should be clicking - check to make sure they are clicking when you hit the starter button.

Also...make sure your kill switch isn't on. :)


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: tprender and 3 guests