NO NEUTRAL LIGHT WONT START


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

NO NEUTRAL LIGHT WONT START

Postby TerryRuth » Tue Mar 29, 2016 2:18 pm



REVERSE NO LIGHT NO NEUTRAL LIGHT WONT START WITHT CLUTCH IN SIDE STAND UP



User avatar
Aussie81Interstate
Posts: 683
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 1982 CX500 Turbo (restoration project)
1981 GL1100 Interstate (sold)
1988 GL1500

Re: NO NEUTRAL LIGHT WONT START

Postby Aussie81Interstate » Tue Mar 29, 2016 3:45 pm

Is the Kill switch turned to the middle position?

Does the bike crank but not start - or not turn over at all

Have you checked your fuses?

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: NO NEUTRAL LIGHT WONT START

Postby ct1500 » Tue Mar 29, 2016 3:59 pm

Cycle the reverse lever a few times to get the neutral light back on.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: NO NEUTRAL LIGHT WONT START

Postby TerryRuth » Tue Mar 29, 2016 7:19 pm

WELL have narrowed it down ...the brown red ground wire to the starter solinoid by the battery ...if i put grond to it the starter works....where does it go?
the light my just be burned out? still no reverse light when i pull up handle

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: NO NEUTRAL LIGHT WONT START

Postby TerryRuth » Tue Mar 29, 2016 7:23 pm

i have jumped it directly to the starter wire it starts and runs theres a click in a back relay power to the starter relay

User avatar
keithg64
Posts: 342
Joined: Thu May 21, 2009 9:47 pm
Location: Geneseo, IL
Motorcycle: 2000 GL1500 Pearl Coranado Blue

Re: NO NEUTRAL LIGHT WONT START

Postby keithg64 » Tue Mar 29, 2016 7:35 pm

Could your starter relay bad ?
It's not what you buy, it's what you build.

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: NO NEUTRAL LIGHT WONT START

Postby TerryRuth » Tue Mar 29, 2016 10:54 pm

the relay works ONLY IF we put a ground we put a gound to the brown red
the solinoid is in a rubber cup so the body of it is not grounded
so is the ground wire go to a relay to prove ground

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: NO NEUTRAL LIGHT WONT START

Postby ct1500 » Wed Mar 30, 2016 4:02 am

Check the reverse lever switch for proper operation.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

User avatar
keithg64
Posts: 342
Joined: Thu May 21, 2009 9:47 pm
Location: Geneseo, IL
Motorcycle: 2000 GL1500 Pearl Coranado Blue

Re: NO NEUTRAL LIGHT WONT START

Postby keithg64 » Wed Mar 30, 2016 9:13 am

Brown red is power from reverse switch. Yellow red us ground from reverse switch. As stated before check the reverse switch. See if you have continuity between the yellow abd red on both sides and brown and red on both sides when key is on.


http://www.goldwingfacts.com/forums/gal ... 000000.jpg
It's not what you buy, it's what you build.

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: NO NEUTRAL LIGHT WONT START

Postby TerryRuth » Wed Mar 30, 2016 11:11 am

thank you
now would that also affect no neutral light or is that a differnt issue
aghhhhhhhhhh juat had that panel off to new dimmer switch harness


off with the radio AGAIN

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: NO NEUTRAL LIGHT WONT START

Postby virgilmobile » Wed Mar 30, 2016 2:50 pm

I understand that shorting the wire to ground allows the bike to crank and start normally.This is the neutral safety circuit your bypassing.
Question.Does the "side stand" lamp light up with the key on and go off when its retracted?
If it has reverse,does operating the lever turn on the "R" lamp on with the engine on.?

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: NO NEUTRAL LIGHT WONT START

Postby ct1500 » Wed Mar 30, 2016 4:49 pm

TerryRuth wrote:now would that also affect no neutral light or is that a differnt issue


It sure will. With key on there should be power on brown/white wire of switch and when in forward lever position power will also be on black/white wire of switch.
Last edited by ct1500 on Wed Mar 30, 2016 7:08 pm, edited 1 time in total.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: NO NEUTRAL LIGHT WONT START

Postby TerryRuth » Wed Mar 30, 2016 6:58 pm

THE solinoid is upper by battery will not start with start button until I ground red brown
when i pull up lever no reverse light no neuttal light at all with lever up starter will not reverse

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: NO NEUTRAL LIGHT WONT START

Postby TerryRuth » Fri Apr 01, 2016 1:06 am

well i got the panel off and looked at the wires ,,,,washed EVERYTHING with wd worked the switch and wrote colors ,,.. was going to post here.. but just for chits and giggles i hooked a jumper cables up and turned the key on ... neutral light ooooooooooooooo...pressed start button vrooooooooom
as said before by all work the reverse lever
guess its a COMMON WEAKNESS
TY all
Virgil mobile thanks especially
just turned 68 mar 6 riding since 68 will til i CAN'T
TERRY
Angels been riding since she was 6 mos 8 seasons now ... my biker bitch
I fire up and she jumps on the back seat and wont get off




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest