left turn signal and left marker not working


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

left turn signal and left marker not working

Postby TerryRuth » Sat Apr 02, 2016 5:25 pm



lower light comes on checked bulbs front and rear disconnected front harness , I have ground
everythings working on right side
94 1500 goldwing



User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: left turn signal and left marker not working

Postby TerryRuth » Sat Apr 02, 2016 6:29 pm

baffled dont know where to start

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: left turn signal and left marker not working

Postby virgilmobile » Sat Apr 02, 2016 7:14 pm

OK Baffled, did they just quit while you were working on the other problems or never work.?
Just a few more questions....
Operate the turn signal.Does the indicator lamp on the instruments light up.?
Operate the Hazzard switch,do all the lamps operate?

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: left turn signal and left marker not working

Postby TerryRuth » Sat Apr 02, 2016 8:31 pm

after i put the new dimmer harness in it wouldnt start
as you said was reverse lever switch
kept trying for side stand down ans neutral light working stated several times
signals worked
now only right works
have cheched both bulbs and both are grounded
just took it out to fuel up
still no left
sprayed with brake clean and wd
still no left

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: left turn signal and left marker not working

Postby TerryRuth » Sat Apr 02, 2016 8:39 pm

only right hazards work and only right indictor on hazard
no indicator light------ are they in series have not checked indiator bulb

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: left turn signal and left marker not working

Postby virgilmobile » Sat Apr 02, 2016 9:32 pm

The dimmer harness.Heres the schematic for it.You can see that the Hazzard has one input to the switch and 2 outputs to the lamps.Obviously the inputs from the Hazzard flasher and turn signal flasher are ok,I'd be looking at the wire feeding the left side for a pinched/broken or bad connection.Its the light blue wire.
If you replaced the switch assembly,look in there too.

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: left turn signal and left marker not working

Postby TerryRuth » Sat Apr 02, 2016 10:00 pm

I have neither front marker or front siginal thats why i suspected ground 1157 , 2 element
have no rear orange turn signal thats a single element bulb

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: left turn signal and left marker not working

Postby TerryRuth » Sun Apr 03, 2016 2:37 pm

still on this problems still the same

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: left turn signal and left marker not working

Postby TerryRuth » Sun Apr 03, 2016 2:51 pm

disconnected the front left bulb 4 inchs back from the light
put ground to green put power to orange and orange /white stripe both work the bulb
ground is good to bike

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: left turn signal and left marker not working

Postby virgilmobile » Sun Apr 03, 2016 5:05 pm

Let's look at the front marker lamp power.You indicate that just one side works.Heres the schematics that apply.Id suspect that either the relay is bad or the wiring to it.
If one marker lamp (the right one on the light blue/white wire)has power,the left one (orange/white) would be getting it's power through the relay contacts.

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: left turn signal and left marker not working

Postby TerryRuth » Sun Apr 03, 2016 7:23 pm

well tried to enlarge pic tooooooooooo blurry swapped number 1 relay same same

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: left turn signal and left marker not working

Postby virgilmobile » Sun Apr 03, 2016 8:04 pm

That's the best picture the site will allow.I think the relay is #7.Called "position relay".




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Bluewaterhooker0, Google [Bot], GrapeshotCrawler [Crawler], nayron, thesprinklerguy1960 and 5 guests