MANY signal light problems


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

MANY signal light problems

Postby TerryRuth » Mon Apr 18, 2016 1:56 am



1 or both bottom markers come on when i turn the key on and sometimes none
left signal has worked maybe 6 times of 150 attempts
right signal works USUALLY

RIGHT SIGNAL WAS ON FOR 2 DAYS could not turn it off then started it the third day and it was off
have checked fuses and replaced # 1 relay
have dis assembled signal switch contact sprayed sliding block
on the 6 time the left signal worked bottom marker light was on and both front and rear lights worked blinking
right works 98 percent but only seldom cancels



User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: MANY signal light problems

Postby TerryRuth » Mon Apr 18, 2016 2:03 am

thats on a 94 goldwing se

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: MANY signal light problems

Postby TerryRuth » Mon Apr 18, 2016 12:38 pm

had to replace harness because of dimmer switch evertthing else worked but my low beam now headlights work but not left signal

User avatar
virgilmobile
Posts: 7644
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: MANY signal light problems

Postby virgilmobile » Mon Apr 18, 2016 2:02 pm

TerryRuth wrote:1 or both bottom markers come on when i turn the key on and sometimes none
left signal has worked maybe 6 times of 150 attempts
right signal works USUALLY

RIGHT SIGNAL WAS ON FOR 2 DAYS could not turn it off then started it the third day and it was off


Because the turn signal seldom cancels and was stuck on for 2 days...AND the lower marker lamps seldom work properly,I'm gonna lead you back to the turn signal switch cluster.
Note that I said "cluster"
There are multiple switch contacts in there... plus springs and levers.
A broken spring or gunk can keep the turn signal part of the switch from returning to the "neutral" position.
This switch is a momentary contact switch.

The position lamp part of this cluster is kinda odd..when you select the right turn,the electrical connection stays connected to that side until the left turn is selected.It has no open or neutral position.Its switched to one side or the other...one at a time.
The position relay #7 bridges the connection when the turn signals are not in use.

The actual turn signal circuit is powered on by the switch grounding the pink wire momentarily.This gets power going to the flasher and the switch directs it to the lamps.
The turn signal is turned off by momentarily grounding the light green/white wire or the canceling module...IF the switch isn't stuck.

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: MANY signal light problems

Postby TerryRuth » Mon Apr 18, 2016 2:35 pm

well i got brave enough to take the part that that you see out
it has 2 pins stticking down that moves a square block back and forth
spraayed it with brake clean before and wd
gave it 1/4 can of contact cleaner this time
maybe the experts can fix it they sold me the harness for $250

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: MANY signal light problems

Postby TerryRuth » Mon Apr 18, 2016 2:39 pm

problem is I'm in Edson they are 100 miles in Edmonton
and they may have my bike all summer

User avatar
TerryRuth
Posts: 81
Joined: Tue Jun 21, 2011 1:51 am
Location: Canada
Motorcycle: 1983 gl1100 aspecade

Re: MANY signal light problems

Postby TerryRuth » Mon Apr 18, 2016 9:04 pm

STILL STUMPED I have no ideas

User avatar
Mh434
Posts: 939
Joined: Tue Mar 25, 2014 10:24 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1997 gl1500 SE
Previous:
1981 GL1100I
1989 Kawasaki Concours

Re: MANY signal light problems

Postby Mh434 » Tue Apr 19, 2016 11:40 am

You might be having a relay problem. I had an issue with one of mine (relay #3?) that caused all kinds of odd issues - park lights would stay on when the ignition was shut off, wouldn't come on when the bike was running, signals didn't work properly, etc. I tried rapping on each of the relays with a screwdriver handle, and the problems went away...for a while. I ended up purchasing several from WingAdmin, so I have spares.

Just a thought, anyway...




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: robbie63 and 3 guests