problems with starting my 1500 goldwing


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
fred40fl
Posts: 7
Joined: Wed Aug 29, 2012 7:43 am
Location: West Palm Beach, Florida
Motorcycle: 1997 gl1500 se

problems with starting my 1500 goldwing

Postby fred40fl » Mon Apr 18, 2016 8:56 am



there are times i can not start the bike.when i hit the start button some times it starts no problem other times nothing happens i already replaced the starter solenoid (a) that was not the problem.also on rear occasions the memory of radio goes out radio starts back at am station. i would be very great full for any help on this.



User avatar
joeincalif
Posts: 404
Joined: Sat Nov 22, 2014 10:39 am
Location: San Jacinto, Calif
Motorcycle: 1997 Gold Wing SE

Re: problems with starting my 1500 goldwing

Postby joeincalif » Mon Apr 18, 2016 9:21 am

If the radio goes blank it could be a bad battery connection some where, check and make sure all connections are tight, also check the main fuse and make sure it has a tight connection.
Image
IF YOUR BORN ONCE YOU WILL DIE TWICE
IF YOUR BORN TWICE YOU WILL DIE ONCE

User avatar
fred40fl
Posts: 7
Joined: Wed Aug 29, 2012 7:43 am
Location: West Palm Beach, Florida
Motorcycle: 1997 gl1500 se

Re: problems with starting my 1500 goldwing

Postby fred40fl » Mon Apr 18, 2016 9:29 am

THE RADIO RESET ONLY HAPPENED ONCE.
THE MAIN PROBLEM IS THE STARTING OF BIKE IT HAS NEW BATTERY NEW STARTER SOLENOID (A).
SOME TIMES IT STARTS WITH NO PROBLEM OTHER TIMES NOTHING WHILE HITTING THE START BUTTON

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: problems with starting my 1500 goldwing

Postby WingAdmin » Mon Apr 18, 2016 12:00 pm

joeincalif wrote:If the radio goes blank it could be a bad battery connection some where, check and make sure all connections are tight, also check the main fuse and make sure it has a tight connection.


Or a dead battery. If the voltage is dropping so low during the start sequence that the radio loses memory, the battery could be bad.

User avatar
fred40fl
Posts: 7
Joined: Wed Aug 29, 2012 7:43 am
Location: West Palm Beach, Florida
Motorcycle: 1997 gl1500 se

Re: problems with starting my 1500 goldwing

Postby fred40fl » Mon Apr 18, 2016 12:08 pm

IT IS NOT THE BATTERY THE BATTERY IS NEW.COULD IT BE SEEING I DO NOT USE THE KICK STAND COULD IT BE THE KICK STAND KILL SWITCH ?MAYBE DURING RIDING IT MIGHT GET JOLTED OR SOMETHING SO WHEN I GO TO START AGAIN I GET NOTHING LIKE THE KILL SWITCH MIGHT HAVE MADE CONTACT?

User avatar
DarthJ
Posts: 81
Joined: Sun Mar 15, 2015 8:47 pm
Location: El Paso, TX
Motorcycle: 1993 GL1500A Aspencade

Re: problems with starting my 1500 goldwing

Postby DarthJ » Sat Apr 23, 2016 1:00 pm

The battery suggestion was valid, it was based upon the evidence you supplied of the radio resetting (yes, I know, one time, but it did happen). It's worth a few minutes to double check all the connections to ensure they are tight. Just because a battery is brand new doesn't mean it is good, you could try taking it down to an auto parts store to see if they can test it.

One other thing, when you type in all caps, it gives the appearance of yelling and tends to be frowned upon.
If my gal ain't happy, I ain't happy. Thank God she loves bikes.

User avatar
Charlie1Horse
Posts: 165
Joined: Mon Sep 16, 2013 9:35 pm
Location: Jacksonville, Florida
Motorcycle: 1986 GL1200A Aspencade 4Sale soon
1992 GL1500I Interstate

Re: problems with starting my 1500 goldwing

Postby Charlie1Horse » Sun Apr 24, 2016 1:33 pm

Most of the time multiple electrical problems can be linked to a common cause such as with this. I would check all the connections around the battery and fuse block/relay box. It sounds like a bad connection in that area. Apply a little dielectric grease to each connection you remove to ensure better, longer lasting connections.
Russell

Those who say it cannot be done should try not to interrupt those who are doing it.

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: problems with starting my 1500 goldwing

Postby OldZX11Rider » Mon Apr 25, 2016 7:47 pm

The kickstand safety switch would not be a a problem unless the transmission is in gear. You may have to make sure it is in neutral each time you start it, IF one of the switches on your clutch lever is not working right.
Even if your kill switch had been accidentally bumped, I think the starter should still spin the engine when you hit the start button. It may be the starter button itself just needs cleaned.
Good luck with it.


For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: dingdong and 2 guests