Decel issue


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
TJ-GL1500
Posts: 17
Joined: Sun Jan 24, 2016 9:32 pm
Location: Durham, NC
Motorcycle: '88 GL1500

Decel issue

Postby TJ-GL1500 » Sun Apr 24, 2016 4:24 pm



Hey all!
I recently re-built my carbs on my '88, and since putting them on, I've had a load of issues.

When the motor is hot (and not when it is cold); after throttling up to ~3k rpm or more, and letting go of the throttle, the throttle snaps back and the bike starts to slow down, but stays at 2k for 3-4 seconds before returning to idle, with the throttle grip in the returned position and no additional inputs from me. The cables are routed properly, lubricated, and adjusted properly.
Any ideas?



User avatar
virgilmobile
Posts: 7649
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Decel issue

Postby virgilmobile » Mon Apr 25, 2016 9:17 am

Pull the air cleaner, start the bike and watch both slides.They must rise and fall properly.
Did you tend to the vacuum hoses too?
Even the one under the carb black thermal mat?

TJ-GL1500
Posts: 17
Joined: Sun Jan 24, 2016 9:32 pm
Location: Durham, NC
Motorcycle: '88 GL1500

Re: Decel issue

Postby TJ-GL1500 » Mon Apr 25, 2016 3:21 pm

Hmmm... I don't know if I have this thermal mat. I've had the carbs off and not seen anything. does it go between the carbs and the air cleaner or under the carbs around the rubber manifold boots or elsewhere?

User avatar
virgilmobile
Posts: 7649
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Decel issue

Postby virgilmobile » Mon Apr 25, 2016 3:49 pm

The thermal mat sets under the carbs with the carb mount rubbers sticking through.
There is a vacuum line that is under that mat that is prone to failing in a sharp 90° bend.

User avatar
virgilmobile
Posts: 7649
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Decel issue

Postby virgilmobile » Mon Apr 25, 2016 3:57 pm

I'll direct you to this post.There's a picture of the mat and what to look for under it.
viewtopic.php?f=6&p=180594

TJ-GL1500
Posts: 17
Joined: Sun Jan 24, 2016 9:32 pm
Location: Durham, NC
Motorcycle: '88 GL1500

Re: Decel issue

Postby TJ-GL1500 » Mon Apr 25, 2016 7:47 pm

So it kinda sits between the carbs and the bottom of the airbox. Yep, dont have that. The joys of buying used.
Also it looks like PO did a bunch of work on the shot air valve.... completely bypassing the solenoids associated with that. I think that might be part of the problem. Could I be wrong? They are still there, their hoses just run to nothing.

TJ-GL1500
Posts: 17
Joined: Sun Jan 24, 2016 9:32 pm
Location: Durham, NC
Motorcycle: '88 GL1500

Re: Decel issue

Postby TJ-GL1500 » Mon Apr 25, 2016 8:14 pm

Ok. So was poking around my shot air valve, and apparently mine looks a bit different from everyone else's. On everything I see online and in the manuals, there is a plastic port coming out of the 'spraypaint lid' top of the valve, right where my thumb is in the picture. But alas, I have none. Was this a thing on the 88s, or is this off a different bike, or something else entirely? (the port hasn't broken off or anything, there is just no evidence of one ever being there.)
Attachments

TJ-GL1500
Posts: 17
Joined: Sun Jan 24, 2016 9:32 pm
Location: Durham, NC
Motorcycle: '88 GL1500

Re: Decel issue

Postby TJ-GL1500 » Sat Apr 30, 2016 7:34 pm

OK. So apparently they changed the shot air valve in 1990. I replaced it with the right valve, and set the entire system to right. However, my decel issue still persists. The throttle and choke cables all travel freely, and I see no changes when spraying vacuum lines with carb cleaner.

I'm really at a loss here.

User avatar
pbourgoin
Posts: 51
Joined: Sat Nov 07, 2015 2:04 pm
Location: Greenwood, SC
Motorcycle: 1993 GL1500 SE

Re: Decel issue

Postby pbourgoin » Sun May 01, 2016 10:00 am

The black mat is under the carbs, between the carbs and the block. It does sound to me like you have a vacuum leak somewhere and the line that is under that mat is prone to break..


I got this Goldwing for my wife........ Good trade huh??? :D


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Bluewaterhooker0, Google [Bot], Google Adsense [Bot] and 9 guests