Uh oh, i think i broke something?!


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Uh oh, i think i broke something?!

Postby OldZX11Rider » Thu May 12, 2016 1:26 pm



A few days ago I was out riding and at one point I had to use my reverse, and then I was parked for maybe a half hour. When I started it up to leave, I heard a metallic, whirring sound.
If I remember right, I shut it off, pulled out the reverse handle, raised it then sharply put it down, then back in. Then I started the bike and no more odd sound.
I rode the rest of the day, stopping several times and no more problems.

Today I used reverse to back out of the shop. Didn't have to, just wanted to. :D
Rode back to the house and shut it off. Five minutes later, got on and I rode about 20 miles then stopped.
Then it wouldn't start. Suspecting some kind of reverse gear interference again, I worked the handle, several times.
Had to roll it to start it. After starting I stopped and listened for that metallic whirring sound again but it wasn't there. Still on a hill, I shut it off and tried to start it again, nothing but a slight clicking.
Rolled it, started it and rode 20 miles back home and into the shop.
Put it in neutral and the light was a bright green again, like normal. Wasn't so bright in the parking lot.
I shut it off then back to the start position, the R reverse light also lit up for a few seconds. I'd never noticed that before. Anyhow it still wouldn't start. :(

I hope this isn't a hard thing to fix. Has anyone else had this happen? How did you fix it?


For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Uh oh, i think i broke something?!

Postby WingAdmin » Thu May 12, 2016 3:11 pm

I suspect you might have two separate issues here.

The whirring noise is probably just reverse not being entirely disengaged. The fact that it went away as soon as you re-seated the reverse lever bears that out.

The other problem duplicates the symptoms of a failing reverse switch. It's a very common failure item, so common that Cyclemax actually keeps them in stock. I had to replace mine last year.

User avatar
pbourgoin
Posts: 51
Joined: Sat Nov 07, 2015 2:04 pm
Location: Greenwood, SC
Motorcycle: 1993 GL1500 SE

Re: Uh oh, i think i broke something?!

Postby pbourgoin » Thu May 12, 2016 3:16 pm

I agree with the admin but also check your reverse cables and make sure they are adjusted properly to get it out of rev in the future..
I got this Goldwing for my wife........ Good trade huh??? :D

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Uh oh, i think i broke something?!

Postby OldZX11Rider » Thu May 12, 2016 3:18 pm

Thank you so much! It's a bit upsetting that the weather is so nice today and then a little problem like this pops up. ;)
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Uh oh, i think i broke something?!

Postby OldZX11Rider » Thu May 12, 2016 3:23 pm

While trying to find the problem, I did the reverse cable adjustments as shown in my shop manual. I also thought that might be the problem. ;)
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
pbourgoin
Posts: 51
Joined: Sat Nov 07, 2015 2:04 pm
Location: Greenwood, SC
Motorcycle: 1993 GL1500 SE

Re: Uh oh, i think i broke something?!

Postby pbourgoin » Thu May 12, 2016 3:31 pm

When I first got mine it did what you described and I adjusted the cables and tested and replaced the reverse switch and worked like a dream... No more dragging reverse when starting..
I got this Goldwing for my wife........ Good trade huh??? :D

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Uh oh, i think i broke something?!

Postby OldZX11Rider » Thu May 12, 2016 3:42 pm

I'm sure this is all it is then. I'm ordering the part WingAdmin shows in his link, however when I looked for the reverse switch in my shop manual, it shows something similar to an oil pressure sensor screwed in to the side of the block.
It must be the wire from that to the connector.
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
pbourgoin
Posts: 51
Joined: Sat Nov 07, 2015 2:04 pm
Location: Greenwood, SC
Motorcycle: 1993 GL1500 SE

Re: Uh oh, i think i broke something?!

Postby pbourgoin » Thu May 12, 2016 4:02 pm

This one mounts right behind the reverse lever on the frame if I remember correctly not on the engine. If yours is stuck you might be able to pull the plunger out with some needle nose and ride till the new one comes in.. :?:
I got this Goldwing for my wife........ Good trade huh??? :D

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Uh oh, i think i broke something?!

Postby OldZX11Rider » Thu May 12, 2016 4:21 pm

Just got off the phone with Cyclemax. The new reverse lever switch will be shipped tomorrow. :D.
Next few days aren't supposed to be too nice. Maybe I can get to that switch with the needle nose pliers now. :lol:
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Uh oh, i think i broke something?!

Postby OldZX11Rider » Thu May 12, 2016 6:39 pm

I slept in this morning. That should have been a clue. :cry:
Curiousosity killed the cat and has made me a pedestrian. :cry:
I wondered if I took the wire off that switch that screws in to the engine block, if that would let the engine start? It won't. :cry:
So I put It back on and snapped the stud right off that sucker. :cry: I drilled it out and got a screw in it but I don't know if that will work. I don't have a lot of faith in it. :cry:
From the base of the oil dipstick, go back and down 1 inch. Rubber cap on the wire covers it.
Going back to Cyclemax to see if they have one of those thingy's. :cry:
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: Uh oh, i think i broke something?!

Postby ct1500 » Thu May 12, 2016 7:44 pm

This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Uh oh, i think i broke something?!

Postby OldZX11Rider » Thu May 12, 2016 7:52 pm

Uh, no...it's not a washer. ;)
I'll go look again, I may have missed something.
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Uh oh, i think i broke something?!

Postby OldZX11Rider » Thu May 12, 2016 8:03 pm

Don't know what I did, but then again maybe I shouldn't question anything today. :roll:
First time I clicked on the link, I got a cyclemax page. :roll:
Then I went back, clicked on the link again and got a Partzilla page with #21 being the part I need. :D

How does this happen? :lol:

P/S. Thank you very much!
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Uh oh, i think i broke something?!

Postby OldZX11Rider » Thu May 12, 2016 8:34 pm

I'll have to call Partzilla to order the part in the morning. Having a billing address and a different mailing address seems to really throw a wrench in to some computers. :roll:
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
FM-USA
Posts: 1996
Joined: Wed May 18, 2011 8:40 am
Location: USA-ILL-60085
Motorcycle: .
'91 GL1500-I (Dbl-Darkside)
Acquired:__51K_Jun_??/2007
MADE_IT!_200K_Oct_17/2016
iRide 24/365 99% SmileMiles
================
"You don't buy yourself a
HD to be SATISFIED,...
you buy it to keep your
HD friends PACIFIED."
================
|
ANTAGONISTS need not post.
|
==================

Re: Uh oh, i think i broke something?!

Postby FM-USA » Fri May 13, 2016 9:12 am

.
As we get older we need these more often for those little things.

.

"OIL CHANGE?" _FM 07-2009
Know its new taste and be loyal, you'll know when to change that oil.
Taste testing as the miles flow, souring as that acid grows.
And don't flirt with dirt or darkened oil, all the faster your engine will spoil.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Uh oh, i think i broke something?!

Postby WingAdmin » Fri May 13, 2016 9:45 am

OldZX11Rider wrote:I'm sure this is all it is then. I'm ordering the part WingAdmin shows in his link, however when I looked for the reverse switch in my shop manual, it shows something similar to an oil pressure sensor screwed in to the side of the block.
It must be the wire from that to the connector.


There are TWO reverse switches.

One is a microswitch-type roller switch that detects when the reverse lever is not completely all the way down - that's the one I sent you, and is the frequent failure item.

The other one is on the right side of the bike, in the engine block. It detects whether or not the reverse gears are physically engaged. Both switches have to be satisfied before the reverse controller will light up the "R" light and allow you to operate the starter.

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Uh oh, i think i broke something?!

Postby OldZX11Rider » Fri May 13, 2016 4:39 pm

Well both parts are ordered and should be here before the next snowfall. :lol:
As soon as they're here I will "carefully" install them and try not to break anything else. :oops:

Thank you gentlemen for the links to the parts I need and the rapid diagnosis of the problem. :D
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Uh oh, i think i broke something?!

Postby OldZX11Rider » Fri May 13, 2016 4:54 pm

Being that today is Friday the 13th, I should not have gone near my bike today, but I did.
No I didn't break something else. I took off enough covers to get to the switches I hopefully will soon be replacing.
My only bad luck today was I dropped a small socket and can't find the darn thing. I'm afraid it may be laying somewheres on top of the engine.
I've probed every place on the engine I can reach with a magnet but,...nothing.
Can a small socket lost on top of the engine create a hazardous situation if left there?
I also had some good luck. The new bike cover I ordered arrived and it fits! :D
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
FM-USA
Posts: 1996
Joined: Wed May 18, 2011 8:40 am
Location: USA-ILL-60085
Motorcycle: .
'91 GL1500-I (Dbl-Darkside)
Acquired:__51K_Jun_??/2007
MADE_IT!_200K_Oct_17/2016
iRide 24/365 99% SmileMiles
================
"You don't buy yourself a
HD to be SATISFIED,...
you buy it to keep your
HD friends PACIFIED."
================
|
ANTAGONISTS need not post.
|
==================

Re: Uh oh, i think i broke something?!

Postby FM-USA » Fri May 13, 2016 11:02 pm

My habit is if I can't find what I drop I'll get another one and drop it exactly the same way (if possible) and I'll watch carefully where that #2 thing went. Works many more times than not. Might have to repeat a couple times.
I do the same thing for dropped small items like screws but I'll lay it down and look at what it looks like to the background. Works like a charm... unless it went between some rocks.

.
"OIL CHANGE?" _FM 07-2009
Know its new taste and be loyal, you'll know when to change that oil.
Taste testing as the miles flow, souring as that acid grows.
And don't flirt with dirt or darkened oil, all the faster your engine will spoil.

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Uh oh, i think i broke something?!

Postby OldZX11Rider » Sat May 14, 2016 8:51 am

I am going to try that! But to keep from losing a second socket, I think I will tie a long piece of thread on it. :lol:

Thanks for the idea! :D
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Uh oh, i think i broke something?!

Postby OldZX11Rider » Sat May 14, 2016 8:56 am

Maybe I should get a pair of those glasses to watch for it when it falls. :lol:
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Uh oh, i think i broke something?!

Postby OldZX11Rider » Mon May 16, 2016 6:40 pm

The reverse lever switch arrived this afternoon from Cyclemax. :D
The weather has turned soupy and I'm hoping the other switch from Partzilla will arrive tomorrow. :D
Then I can put both in and hopefully that sweet sound of a purring six popper will ring in the shop again. :lol:
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
FM-USA
Posts: 1996
Joined: Wed May 18, 2011 8:40 am
Location: USA-ILL-60085
Motorcycle: .
'91 GL1500-I (Dbl-Darkside)
Acquired:__51K_Jun_??/2007
MADE_IT!_200K_Oct_17/2016
iRide 24/365 99% SmileMiles
================
"You don't buy yourself a
HD to be SATISFIED,...
you buy it to keep your
HD friends PACIFIED."
================
|
ANTAGONISTS need not post.
|
==================

Re: Uh oh, i think i broke something?!

Postby FM-USA » Mon May 16, 2016 9:46 pm

With no socket sound going TINK TINK TINK.
"OIL CHANGE?" _FM 07-2009
Know its new taste and be loyal, you'll know when to change that oil.
Taste testing as the miles flow, souring as that acid grows.
And don't flirt with dirt or darkened oil, all the faster your engine will spoil.

User avatar
pbourgoin
Posts: 51
Joined: Sat Nov 07, 2015 2:04 pm
Location: Greenwood, SC
Motorcycle: 1993 GL1500 SE

Re: Uh oh, i think i broke something?!

Postby pbourgoin » Tue May 17, 2016 4:48 am

Still haven't found the socket :?: :?: Try tipping it upside down and shaking it... :lol: :lol: :lol: Just kidding but keep looking it didn't go far... ;)
I got this Goldwing for my wife........ Good trade huh??? :D

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Uh oh, i think i broke something?!

Postby OldZX11Rider » Tue May 17, 2016 9:33 am

I haven't even been out to the shop in the past several days. :roll:
I've been pressed in to duty as a baby sitter. :shock:
For the grandkids and for dad. :lol:
I've got the thread rolled up in my pocket so I can try to lose another socket but between mom & dad, the kids & grandkids, I can't get back out to the shop.
This cold, wet rainy weather doesn't provide any incentive either. :(


For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: GrapeshotCrawler [Crawler], MSNbot Media [Bot] and 4 guests