No radio or cruise control


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
User avatar
wingman12
Posts: 656
Joined: Fri Aug 22, 2014 5:01 pm
Location: Land of Lincoln
Motorcycle: 1999 gl1500 se

No radio or cruise control

Post by wingman12 » Tue May 24, 2016 3:39 pm



I'm stumped, in March I took all the plastic off my 1999 SE 1500. Have done this several times over the years. I installed new timing belts, shifter brace, converted all brake, running and turn signal lights to LED strips among other general maintaince. Once back together the radio nor cruise set works. I can not find anything in the connections that is out of place. Anyone got some ideas of what I am missing or where to look?? Any assistance would be appreciated. :( :(



User avatar
salty1
Posts: 92
Joined: Wed Aug 20, 2014 4:32 pm
Location: Spokane, Wa/Tucson, Az
Motorcycle: 98 GL1500 C, 00 GL1500CF, 06 GL1800 3A

Re: No radio or cruise control

Post by salty1 » Wed May 25, 2016 3:45 pm

Just shooting in the dark, bad relay or fuse? I would think the radio and cruise would be different circuits. Leave a connector off?

Derbey
Posts: 1
Joined: Sat Feb 24, 2018 12:11 am
Location: Lufkin Texas
Motorcycle: 1998 Goldwing 1500 se

Re: No radio or cruise control

Post by Derbey » Sat Feb 24, 2018 12:20 am

Wingman, where did you find the shifter brace for the 1500

User avatar
MikeB
Posts: 2066
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: No radio or cruise control

Post by MikeB » Sat Feb 24, 2018 1:09 am

Wingman, its been almost two years since you posted this request for ideas about the issue with your Wing.
I can only assume that the issue has been taken care of but, what did you end up finding as the problem and how did you fix it?
MikeB
Tacoma, WA, USA

User avatar
joeincalif
Posts: 599
Joined: Sat Nov 22, 2014 10:39 am
Location: San Jacinto, Calif
Motorcycle: 1997 Gold Wing SE

Re: No radio or cruise control

Post by joeincalif » Sat Feb 24, 2018 9:47 am

Image
IF YOUR BORN ONCE YOU WILL DIE TWICE
IF YOUR BORN TWICE YOU WILL DIE ONCE

User avatar
wingman12
Posts: 656
Joined: Fri Aug 22, 2014 5:01 pm
Location: Land of Lincoln
Motorcycle: 1999 gl1500 se

Re: No radio or cruise control

Post by wingman12 » Sat Feb 24, 2018 10:57 am

Darby, I found the shifter brace at cyclemax.com. $125 . And NO I still have not solved the issue with the radio and cruise yet

User avatar
MikeB
Posts: 2066
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2003 - GL1800A

Re: No radio or cruise control

Post by MikeB » Sat Feb 24, 2018 5:20 pm

Hopefully you have been troubleshooting the two malfunctions as separate issues. I can not see how one would affect the other.

The SET function not working could have several possible things keeping it from operating.
Switch for the Clutch Lever
Switch for the Hand brake Lever
Switch for the Foot Brake Lever
Switch for the Throttle return cable
Or, any of the associated wiring connectors in the above circuits.

You said that the CB is not working.
Is there power to the radio?
Does the channel screen illuminate?
Is there an indication on the LCD screen that it is on?

There is a fairly good troubleshooting chart in the service manual. Do you have a manual?
MikeB
Tacoma, WA, USA

User avatar
wingman12
Posts: 656
Joined: Fri Aug 22, 2014 5:01 pm
Location: Land of Lincoln
Motorcycle: 1999 gl1500 se

Re: No radio or cruise control

Post by wingman12 » Sat Feb 24, 2018 6:13 pm

Thanks Mikeb for the direction on the switches, I was not aware of the throttle return switch. The am/cm radio only has an occasional piping sound when first turn on. The displays on the dash works just fine. Yes I have e a service manual, will have e to look closer for the trouble shooting section.

chads920
Posts: 94
Joined: Mon Sep 28, 2015 10:14 am
Location: Keremeos BC Canada, Arizona City AZ (winter)
Motorcycle: 93 1500A Gold Wing - Champion Trike
03 Yamaha RSV (sold)
89 Yamaha VR (sold)
90 Bunkhouse tent trailer (sold)
2016 Bunkhouse tent trailer

Re: No radio or cruise control

Post by chads920 » Sun Feb 25, 2018 10:30 am

I recently installed a used CB plus associated left hand controls etc and discovered that the CB would not change channels and the mute would not work. Noooo was uttered plus expletives ... my first step was to consult the service manual and grown .. I then asked the question and was made aware of a electrical cleaner spray which is used and bingo the switches are again functional. The spray may help you out and only set you back $7.00
Sometimes your find yourself on a lonely open road, sometimes on a open road you find yourself.
BBM - PIN 24DF1560
Member of the Royal Canadian Legion Br. 227, Legion Rider Unit member

User avatar
wingman12
Posts: 656
Joined: Fri Aug 22, 2014 5:01 pm
Location: Land of Lincoln
Motorcycle: 1999 gl1500 se

Re: No radio or cruise control

Post by wingman12 » Sun Feb 25, 2018 11:17 am

Thanks, I will give that a try.



Post Reply