88 gl1500 sound like a johndeere at idele


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
honda1982
Posts: 64
Joined: Mon May 28, 2012 6:28 pm
Location: wellman iowa
Motorcycle: 1982 GL1100A Aspencade 1988 GL1500 1990 GL1500 trike
Contact:

88 gl1500 sound like a johndeere at idele

Postby honda1982 » Sat Jun 11, 2016 3:01 am



bought a 90 trike so don't ride this much but try to run it once a month ... it start sounding like a johny popper about a year ago at idle had replace plugs before this started fueled it with premium gas sea foamed it an run it once a month off idle it runs great but at idle it chugs drained fuel refilled it with gas no ethanol. still did same got it out a few times ran gas out of it gave it a dose of octane boost an cleared up when it was low on fuel cleared up so filled it up no ethanol. ran great so went to station filled it up again went out the next day same **** again im thinking got to be plugs or coils bad connection just don't make sense off idle runs like a bat outa hell runs better than the 90 did notice on decell a miss fire from exhaust on one side had stripped it down to carbs cause the choke was sticking got that problem solved any help before i start doing plugs an coils an pulling my hair out lol



User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: 88 gl1500 sound like a johndeere at idele

Postby ct1500 » Sat Jun 11, 2016 10:05 pm

The ignition system is pretty much bullet proof on the 1500 and unlikely to be the problem unless someone screwed with it.

Do some diagnostic tests contained here.

viewtopic.php?f=14&t=17014
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

honda1982
Posts: 64
Joined: Mon May 28, 2012 6:28 pm
Location: wellman iowa
Motorcycle: 1982 GL1100A Aspencade 1988 GL1500 1990 GL1500 trike
Contact:

Re: 88 gl1500 sound like a johndeere at idele

Postby honda1982 » Fri Jun 17, 2016 11:26 am

after going threw everything got to looking at the manual an noticed starter valve so gave it a shot took them out an cleaned them up an the holes. now shes running bet less choking on start up still have to replace a couple of spark plugs but over all runs better

User avatar
hugger-4641
Posts: 180
Joined: Wed May 25, 2011 1:07 pm
Location: McKenzie, TN
Motorcycle: 1994 GL1500 Aspencade, 1982 CM 200 Twinstar, 1984 VT500 Ascot

Re: 88 gl1500 sound like a johndeere at idele

Postby hugger-4641 » Tue Jun 21, 2016 2:01 am

Every time I've had a problem at idle that disappears at higher RPM, it's been a vacuum line failures.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot] and 4 guests