charging problems


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
haberdashery
Posts: 3
Joined: Sun Jun 19, 2016 1:40 pm
Location: west midlands
Motorcycle: 1991 gl 1500

charging problems

Postby haberdashery » Sun Jun 19, 2016 2:04 pm



hi there I wonder if anyone has come across the same problem as me, I have got a 1991 1500 Goldwing, when I first brought it after a couple of weeks the battery kept going flat, so I brought a new battery and it was fine, after 1yr I had the same problem so now I have changed the battery and the alternator, but I am still having the same problem, any suggestions please, cheers.



User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: charging problems

Postby virgilmobile » Sun Jun 19, 2016 2:47 pm

Check or replace the dogbone fuse that attaches the alternator to the battery.
Assuming that the alternator sense wire does have switched volts,the connections are clean and tight and both battery post connections have been cleaned and tightened and the alternator is verified in good condition.

haberdashery
Posts: 3
Joined: Sun Jun 19, 2016 1:40 pm
Location: west midlands
Motorcycle: 1991 gl 1500

Re: charging problems

Postby haberdashery » Sun Jun 19, 2016 3:50 pm

virgilmobile wrote:Check or replace the dogbone fuse that attaches the alternator to the battery.
Assuming that the alternator sense wire does have switched volts,the connections are clean and tight and both battery post connections have been cleaned and tightened and the alternator is verified in good condition.

cheers m8

User avatar
Sidcar
Posts: 503
Joined: Thu Jul 05, 2012 3:07 pm
Location: Birmingham, England, United Kingdom
Motorcycle: 1991 GL1500/6 with Watsonian Oxford sidecar

Re: charging problems

Postby Sidcar » Mon Jun 20, 2016 5:04 pm

Have you got a voltmeter fitted?

Sid

haberdashery
Posts: 3
Joined: Sun Jun 19, 2016 1:40 pm
Location: west midlands
Motorcycle: 1991 gl 1500

Re: charging problems

Postby haberdashery » Thu Jun 23, 2016 2:03 pm

no matey I haven"t matey

CrystalPistol
Posts: 262
Joined: Wed Mar 10, 2010 9:07 pm
Location: Shenandoah Valley of Virginia
Motorcycle: 1985 GL1200A
1997 GL1500SE Lehman Trike

Re: charging problems

Postby CrystalPistol » Thu Jun 23, 2016 2:11 pm

A volt meter has saved me a tow on both my '85 1200 and my ''97 1500 by alerting me to a problem before I became immobilized.
Image

User avatar
Sidcar
Posts: 503
Joined: Thu Jul 05, 2012 3:07 pm
Location: Birmingham, England, United Kingdom
Motorcycle: 1991 GL1500/6 with Watsonian Oxford sidecar

Re: charging problems

Postby Sidcar » Thu Jun 23, 2016 3:34 pm

I got a voltmeter of eBay £2.99 inc postage (from China). Well worth it. I fitted a high output alternator but I was plagued with vibration. I then got a used genuine Honda one off eBay, engine smooth as silk again.
My voltmeter usually shows 13.4 volts at anything over tick over. The row of coloured lights above it are an exspensive voltmeter I don't trust. The cheap Chinese one is keeping an eye on it.
Can you find someone with an ammeter you could then see if the battery is discharging when the ignition is off.

Sid
Attachments




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests