Mute


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Thei De Boij
Posts: 2
Joined: Sat Jun 25, 2016 6:08 pm
Location: Nederland
Motorcycle: GL1500
1989

Mute

Postby Thei De Boij » Sat Jun 25, 2016 6:28 pm



Mute go on en off automatic



User avatar
Fiberthree
Posts: 447
Joined: Fri Nov 23, 2012 4:06 pm
Location: Behind the windshield
Motorcycle: Black 1999 GL1500SE

Re: Mute

Postby Fiberthree » Sat Jun 25, 2016 6:52 pm

That makes it tough to sing along.

We will need more information than that please.
Ed

WARNING: All posts are subject to influence from an uncontrollable dominant sarcastic gene. Offensive remarks may or may not be intentional.

User avatar
RBGERSON
Posts: 2612
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Mute

Postby RBGERSON » Sun Jun 26, 2016 6:21 am

"sounds" like a loose connection in the switch(or wiring someplace) shorting it out...
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

Thei De Boij
Posts: 2
Joined: Sat Jun 25, 2016 6:08 pm
Location: Nederland
Motorcycle: GL1500
1989

Re: Mute

Postby Thei De Boij » Sat Jul 02, 2016 3:53 am

To the frist excuse me for my bad englisch

When I start My GW ten the radio goesting mostly on mute in I put any button the hè goesting som times of mute but nota alwaar
somtymes When I drive trouw a hole its mute organisatie nota mute again
Hooply somone kan help

White frendly greetings Thei.

User avatar
RBGERSON
Posts: 2612
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Mute

Postby RBGERSON » Sun Jul 03, 2016 7:32 am

As I said loose connection in the switch OR the circuit. Take teh switch apart, clean it try wiggling wires to see if you can find the bad connection.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
joeincalif
Posts: 404
Joined: Sat Nov 22, 2014 10:39 am
Location: San Jacinto, Calif
Motorcycle: 1997 Gold Wing SE

Re: Mute

Postby joeincalif » Sun Jul 03, 2016 7:53 am

Check the MUTE knob setting , if it is to high the radio will mute very easily with any wind or other noise.
Image
IF YOUR BORN ONCE YOU WILL DIE TWICE
IF YOUR BORN TWICE YOU WILL DIE ONCE

User avatar
Fiberthree
Posts: 447
Joined: Fri Nov 23, 2012 4:06 pm
Location: Behind the windshield
Motorcycle: Black 1999 GL1500SE

Re: Mute

Postby Fiberthree » Sun Jul 03, 2016 12:54 pm

That feature only works when the intercom is on.
Ed

WARNING: All posts are subject to influence from an uncontrollable dominant sarcastic gene. Offensive remarks may or may not be intentional.

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Mute

Postby OldZX11Rider » Mon Jul 04, 2016 8:10 pm

Is this a GL 1000? (GW10, his description.)
Anyhow, got to believe it's a bad switch or faulty wiring connection or the radio itself is going bad. :roll:
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
spiralout
Posts: 1049
Joined: Sun Feb 17, 2013 6:41 pm
Location: Alabama
Motorcycle: 1975 GL1000 (gone)
1980 GL1100I (with '77 1000 engine)
1996 GL1500 SE

Re: Mute

Postby spiralout » Tue Jul 05, 2016 12:52 am

OldZX11Rider wrote:Is this a GL 1000? (GW10, his description.)

Man, your translation is even worse than OP's translation.
Thei De Boij wrote:When I start My GW tHen the radio goesting mostly on mute

GW ten does not equal GW 10 does not equal GL1000. You must be as drunk as I am :P

User avatar
RBGERSON
Posts: 2612
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Mute

Postby RBGERSON » Tue Jul 05, 2016 7:53 am

check your intercom make sure it is off other wise wind noise in your mic will mute the radio...
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
OldZX11Rider
Posts: 1129
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Mute

Postby OldZX11Rider » Tue Jul 05, 2016 8:37 am

Hahaha! Nope, not drunk, just one good eye and it's not functioning properly right now. :lol:
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Mute

Postby virgilmobile » Tue Jul 05, 2016 11:53 am

My CB radio mutes the regular radio.If you have a CB adjust the squelch or turn it off.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Mute

Postby WingAdmin » Wed Jul 06, 2016 11:11 pm

virgilmobile wrote:My CB radio mutes the regular radio.If you have a CB adjust the squelch or turn it off.


I've been confused by this before as well. I had turned the volume down on my CB for a moment, then forgot about it.

Later, my radio started muting all by itself periodically. It was driving me crazy trying to figure out what was going on.

I finally figured out that it was two truckers having a conversation on the CB - every time they spoke my radio would mute, but the CB volume was all the way down, so I couldn't hear the reason for it muting.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: NVSB4 and 3 guests