96 gl1500 vaccum line issue


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
5m0k3y
Posts: 8
Joined: Thu Feb 18, 2016 4:07 pm
Location: Osceola, Nebraska
Motorcycle: 1996 GL1500 SE
2000 Harley XLS1200S

96 gl1500 vaccum line issue

Postby 5m0k3y » Fri Jul 01, 2016 2:50 pm



My bike bogs at low rpm and has a surge at idle. I was in the process of tearing everything down to check all of the vacuum lines, and my first problem encountered was someone has the air box off before and stripped one of the screws. After cutting a groove in the screw to be able to remove it with a flat screwdriver I unhooked the vacuum lines and one didn't seem correct. The #1 pink banded line was routed up over the frame, and according to the service manual it goes to the carb. Closer inspection revealed it was just hung up between the frame and part of the fairing not hooked to anything. I can see the stay on the carb where it's supposed to be held, but I'm not completely sure where it hooks to the carb. Using my inspection camera I found a possible place, but I'm not sure. I'd like to hook it up first to see if it cures my issues to avoid removing the whole carb assembly. While looking I did find the cruise control cable not properly in place while and got it corrected.
Attachments
The line in question
The line in question
Might go here
Might go here
Been unhooked for a while
Been unhooked for a while
The stripped screw
The stripped screw



User avatar
5m0k3y
Posts: 8
Joined: Thu Feb 18, 2016 4:07 pm
Location: Osceola, Nebraska
Motorcycle: 1996 GL1500 SE
2000 Harley XLS1200S

Re: 96 gl1500 vaccum line issue

Postby 5m0k3y » Fri Jul 01, 2016 3:01 pm

I also throttled up the bike a couple times while running to make sure things were moving correctly and only the left side slider will open. Any ideas? They both move when I push them open with my finger but only the left under throttle.

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: 96 gl1500 vaccum line issue

Postby ct1500 » Fri Jul 01, 2016 4:55 pm

Yes, that pink hose goes to the front of the left carb just underneath the enrichment rod. It then goes up to the bottom of air box, there is a tee in that line with a plastic vacuum valve which goes to hot air door in the air intake horn of box.

I could see the left slide not working well with that open vacuum port, but you say right side which likely means a slide problem there.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot] and 4 guests