starter problem


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
roscoduke
Posts: 5
Joined: Sat Jan 23, 2010 1:02 am
Location: Riverview, FL
Motorcycle: 1990 Honda 1500 Goldwing

starter problem

Postby roscoduke » Fri Aug 20, 2010 7:22 pm



I have a 1990 1500. When the bike is cold it will not start while in gear, only in neutral. When the bike is warm it starts most of the time in gear, but not all of the time. It doesn't seem like the start is bad, I don't hear any problems with it. The battery is good so I know its not that. Could it be the starter relay? Any suggestions would help. Thanks John



User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: starter problem

Postby thrasherg » Sat Aug 21, 2010 7:29 pm

It could be a few things, but I would suspect the clutch more than the starter. Clutches are immersed in the engine oil, and when the engine is cold the oil is thick and the clutch will drag a lot. As the engine warms up the oil gets thinner and the clutch drags a lot less. I would suggest looking at the clutch adjustment, but the starter motor might also be marginal..

Gary

Lebouc
Posts: 40
Joined: Sat May 01, 2010 9:52 am
Location: Montreal Quebec Canada
Motorcycle: GL1500SE 2000

Re: starter problem

Postby Lebouc » Sat Aug 21, 2010 8:34 pm

Do you have the original handlebars grips ?? cuz if not it just might be your problem , some grips are a lil bigger than the original ones and since the clutch lever isn't as far depressed sometimes the switch is not letting the signal go to the starter motor !!!
Just squeeze your clutch lever harder when in gears just to rule that theory out !!!

Good luck .
Frank ...

roscoduke
Posts: 5
Joined: Sat Jan 23, 2010 1:02 am
Location: Riverview, FL
Motorcycle: 1990 Honda 1500 Goldwing

Re: starter problem

Postby roscoduke » Sun Aug 22, 2010 6:15 am

Thank you guys so much for the help, I will use your advise.

User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: starter problem

Postby thrasherg » Sun Aug 22, 2010 1:44 pm

Lebouc raises a good point, I understood from your first post that the starter motor is working when the engine is in gear, just the engine is not starting (it is turning over too slowly, but if the starter is not working at all when in gear then the problem will be with the switch in the clutch lever on the handlebar, not the clutch adjustement as I suggested. It depends wht you mean by it wont start.. Does the starter try to work at all when in gear?

Gary

roscoduke
Posts: 5
Joined: Sat Jan 23, 2010 1:02 am
Location: Riverview, FL
Motorcycle: 1990 Honda 1500 Goldwing

Re: starter problem

Postby roscoduke » Sun Aug 22, 2010 6:45 pm

When I push the start button it does nothing at all when cold. It does start just fine most of the time when its warm. When I put it in neutral it will start right up with just one quick push of the button. When in gear it makes no sound or anything, does not crank the engine at all.

bigl54
Posts: 17
Joined: Fri Jun 18, 2010 9:24 am
Location: LaQuinta,Ca.
Motorcycle: "1991 GL1500 Aspencade

Re: starter problem

Postby bigl54 » Sun Aug 22, 2010 9:14 pm

That happened to me also after I put larger grips on. The mechanic fixed it by attaching a metal shim in the clutch handle, works fine now. 91 gl 1500.

User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: starter problem

Postby thrasherg » Mon Aug 23, 2010 2:26 pm

Thanks Roscoduke,

Given that last statement, I agree 100% with Lebouc. You need to look at the switch mounted on the clutch lever, I suspect the switch needs cleaning/replacing. It is the only thing that will inhibit the starter from working when in gear..




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot], GrapeshotCrawler [Crawler], NVSB4 and 3 guests