Cruise Control Problem


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
laforg
Posts: 17
Joined: Thu Feb 18, 2016 11:39 am
Location: Los Banos, CA
Motorcycle: 1988 1500GL

Cruise Control Problem

Postby laforg » Sat Aug 06, 2016 5:00 pm



Hi folks!
Gotta little problem... I bought a hangar queen a while ago, an '88 GL1500 that had been sitting in this guy's garage for 5 years. Had it towed home, put a battery in it, and it runs fine. BUT... took it out for it's first short road ride, and it likes to creep up to about 10mph faster than i want to go every time I take my eyes off the speedo. Tried the cruise control, and it won't even come on. Is there a fuse for it, and if so where? Any other ideas what the problem might be? Don't mind going fast but I don't like tickets!



User avatar
Bluewaterhooker0
Posts: 557
Joined: Wed Nov 14, 2012 11:27 pm
Location: Tampa, Fl
Motorcycle: 1997 Goldwing GL 1500 SE

Re: Cruise Control Problem

Postby Bluewaterhooker0 » Sat Aug 06, 2016 11:18 pm

When you say it won't even come on, do you mean the cruise ON function light does not come on, or that it won't SET when you try to set a speed ?
If the cruise function light works, most issues regarding the SET function revolve around the cancellation safeties. The front brake light/cruise cancel switch, the rear brake cruise cancel switch, the clutch cruise cancel switch, and the throttle cancel switch. The most prone to problems are the front brake and clutch cancel switches, many times due to the levers, or bushings in the levers. Sometimes the switches themselves.

It looks like Fuse #11 and Relay #6 feed the cruise system, at least in the 1994 manual.
Attachments

User avatar
laforg
Posts: 17
Joined: Thu Feb 18, 2016 11:39 am
Location: Los Banos, CA
Motorcycle: 1988 1500GL

Re: Cruise Control Problem

Postby laforg » Sun Aug 07, 2016 9:14 am

Thanks for that. No, it's not a matter of being able to set the cruise, it doesn't come on at all, no dash light, nothing. I'll check the fuse and relay first, and then of course the various switches you mentioned. Thanks again.

User avatar
Bluewaterhooker0
Posts: 557
Joined: Wed Nov 14, 2012 11:27 pm
Location: Tampa, Fl
Motorcycle: 1997 Goldwing GL 1500 SE

Re: Cruise Control Problem

Postby Bluewaterhooker0 » Sun Aug 07, 2016 12:04 pm

laforg wrote:Thanks for that. No, it's not a matter of being able to set the cruise, it doesn't come on at all, no dash light, nothing. I'll check the fuse and relay first, and then of course the various switches you mentioned. Thanks again.


I may be wrong, but the switches I mentioned only effect the ability to SET the cruise speed. The power should still make it to the cruise ON function, with the light lit, even with one of those switches tripped or not functioning. The assorted switches are there for cancellation of the SET function.
Do the CRUISE ON and CRUISE SET lights, light, when the ignition is first turned on (along with all other dash lights) ? That would be a test of the bulbs themselves.




Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: PAINTHORSE1234, RBGERSON and 8 guests