GL1500A Ignition switch intermittent


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
tcryder
Posts: 47
Joined: Fri Nov 27, 2015 8:19 am
Location: Park Rapids MN
Motorcycle: 1994 GL1500A Aspencade with 2006 Motor Trike conversion.

GL1500A Ignition switch intermittent

Postby tcryder » Sun Aug 07, 2016 7:37 pm



We were on a ride today and stopped to get a cup of coffee. Turned the bike off, walked in the Holiday store and walked out, turned the switch on and no response. This is a 1994 GL1500A with a motor trike conversion kit. I figured it was a relay and tried to get the relay box out of the frame to replace a relay if needed. With this kit I was unable to get the relay box out of the frame. I checked all of the fuse next to the relay box. While I was moving wires that are under the passenger part of the seat the dash lights came on, horn, radio, blinkers,flashers lights all worked. When I pushed the starter button the lights all went out and have to fool around with the switch to get them working again. Every time the dash lights are on and the starter button is pushed, they all go out again. We hear a noise from the relay box, is that normal. :?: :( I need some help, please. tcryder.



User avatar
OldZX11Rider
Posts: 1134
Joined: Mon Nov 09, 2015 9:25 am
Location: Garfield, Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: GL1500A Ignition switch intermittent

Postby OldZX11Rider » Mon Aug 08, 2016 10:37 pm

There is a relay that makes a loud clicking sound when you hit the starter. It shuts off your headlights so more power can go to the starter.
If you had the switch turned on, and you were moving some wires around when your dashlights came on, it sounds like you've got a bad connection somewheres in the wiring.
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

tcryder
Posts: 47
Joined: Fri Nov 27, 2015 8:19 am
Location: Park Rapids MN
Motorcycle: 1994 GL1500A Aspencade with 2006 Motor Trike conversion.

Re: GL1500A Ignition switch intermittent

Postby tcryder » Tue Aug 09, 2016 6:44 am

:ugeek: I found the problem while I was charging the battery, I charged to complete charge and then removed the charger. After switching out a few of the relays and turning the switch on and off to check for dash lights I noticed after doing so a few times my dash lights wouldn't come on. I pulled the battery out and replaced with a new one, I started the bike! I guess the old saying fits here: keep it simple stupid, me! I just didn't think a bad battery would act like that, just out of the blue, failing. Always check the battery first!!!!!!! Thanks for the input. tcryder


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot] and 3 guests