engine doesn't shut off with Ign switch


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
blacksambo
Posts: 2
Joined: Thu Aug 11, 2016 5:41 pm
Location: Mill Hall, pa
Motorcycle: 1998 GL1500 SE Goldwing

engine doesn't shut off with Ign switch

Postby blacksambo » Thu Aug 11, 2016 6:53 pm



Hi all,
On a 98 wing SE with a trike kit! After a short ride the engine would not shut off with the Ign switch. I used the kill switch to shut off the engine, but the lights all were lit. Had to pull battery cables to shut off. Seen on forum that others may have had this problem but haven't seen a fix. Pulled ign. switch --checks out. All relays that I have found check out with the ohm meter and applying voltage to their coil.The rear diodes also have checked out. The reverse lever switch checked out also. My Clymer book doesn't show how to bench test the reverse controller or the cruse module or the starter relay regulator.
The problem is obviously a back feed from a component like a diode backfeed or stuck contacts. If I pull the #8 & #11 fuses the Ign switch will shut off the lites. [haven't tried to start the motor since this happened.]
Any help or information is appreciated
Sam in central PA



User avatar
Charlie1Horse
Posts: 165
Joined: Mon Sep 16, 2013 9:35 pm
Location: Jacksonville, Florida
Motorcycle: 1986 GL1200A Aspencade 4Sale soon
1992 GL1500I Interstate

Re: engine doesn't shut off with Ign switch

Postby Charlie1Horse » Thu Aug 11, 2016 8:17 pm

Are you referring to the relays behind the front of the left saddlebag? If not try loosening the saddlebag so you can remove the relay cover and try tapping on the relays or try swapping them around. I have seen postings about tapping on them with a screwdriver handle to free the stuck contacts in the relay. If it works replace the relay. After many cycles (on and off) the contacts will burn and stick together causing power to not turn off to a circuit.
Russell

Those who say it cannot be done should try not to interrupt those who are doing it.

blacksambo
Posts: 2
Joined: Thu Aug 11, 2016 5:41 pm
Location: Mill Hall, pa
Motorcycle: 1998 GL1500 SE Goldwing

Re: engine doesn't shut off with Ign switch

Postby blacksambo » Fri Aug 19, 2016 8:58 am

Hi all,
I'm still working on this problem where the trike starts and runs ok with out problems , but when the ignition is turned off, the lights stay on and the motor stays running. The kill switch shuts off the motor, but have to disconnect the battery to shut off the lights. As stated above many components have been removed and bench tested. I'm getting backfeed from somewhere to fire # 3 and #6 relays. I'm looking for help from anyone with similar problems.
Thanks, Sam on central PA


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests