something weird with my hazard lights.


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

something weird with my hazard lights.

Postby RBGERSON » Tue Aug 16, 2016 3:16 am



Just checked using my hazard lights and..when I push the button it won't stay in but only my right side indicator starts to blink if I hold the hold it in manually. I assume the turn signal bulb/filament is what should be flashing and both my turn signals and indicators on the dash work as they should so I am assuming the bulbs/filaments are good. I get that I'll have to pull the switch to see why it won't stay in but why is only the right indicator on the dash flashing.


HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
kane67
Posts: 115
Joined: Tue Aug 18, 2015 2:15 pm
Location: Vantaa, Finland
Motorcycle: Honda GL1500-88

Re: something weird with my hazard lights.

Postby kane67 » Tue Aug 16, 2016 4:55 am

See this topic viewtopic.php?t=10186 ,there's good schematic pics.

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: something weird with my hazard lights.

Postby RBGERSON » Tue Aug 16, 2016 9:22 am

Mostly over my head..not an electrical guy. But I did get... maybe some contact cleaner pointed in it's direction might help.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
kane67
Posts: 115
Joined: Tue Aug 18, 2015 2:15 pm
Location: Vantaa, Finland
Motorcycle: Honda GL1500-88

Re: something weird with my hazard lights.

Postby kane67 » Tue Aug 16, 2016 9:56 am

And found this one viewtopic.php?t=33359
Read WingAdmin's post. It has to be the switch, when you push (lock), it connects pink/white (12v) to lt blue (right) and orange (left). If your right side only works, switch does not connect p/white to orange (left).

So why your switch won't lock... I have no idea if switch can be removed or fixed if physically broken?

-kane

User avatar
Charlie1Horse
Posts: 165
Joined: Mon Sep 16, 2013 9:35 pm
Location: Jacksonville, Florida
Motorcycle: 1986 GL1200A Aspencade 4Sale soon
1992 GL1500I Interstate

Re: something weird with my hazard lights.

Postby Charlie1Horse » Tue Aug 16, 2016 10:06 pm

Too much GUNK buildup in the switch that is keeping it from working properly. Clean the switch and you should be good.
Russell

Those who say it cannot be done should try not top interrupt those who are doing it.

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: something weird with my hazard lights.

Postby RBGERSON » Wed Aug 17, 2016 10:19 am

probably right..cleaning is in order..but I hate to open it up to fix a thing I never have used..and open myself to trashing something that was working that I do use..like turn signals, choke etc.


HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: Bigbiker0, Wayne, wingdings and 1 guest