No lights


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
jw001
Posts: 5
Joined: Tue Sep 13, 2016 10:21 pm
Location: mesquite, texas
Motorcycle: 1999 Honda Goldwing 1500

No lights

Postby jw001 » Wed Sep 14, 2016 12:25 am



I have a 1999 GL 1500. The cruise, tail lights and brake lights have quit working. They work if you are in neutral, but as soon as you go into gear, these items quit working. The turn signal indicators on the dash glow when this happens. I am at the Aspenfest Motorcycle Rally at Ruidoso, NM. Need help. Will check with some of the Honda riders here, but would appreciate any assistance from you guys.
thanks in advance....
ps have been tracing the ground wires. My buddy here at the rally is a retired Honda mechanic but we don't have a manual, so he's checking the obvious. (he retired just after the GL1000's came out, so he's sort of out of the loop on recent models.)



User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: No lights

Postby dingdong » Wed Sep 14, 2016 6:36 am

Definitely sounds like a ground problem. Under the seat left side there is a large connector that feeds the lights at the rear of the bike. There is a green wire at one corner of the plug. This is the ground wire for all rear lights. Look to see if that pin of the connector is corroded or burned. I don't have an image of the connector.

Here are images of other ground blocks. They are taped inside the harness.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

jw001
Posts: 5
Joined: Tue Sep 13, 2016 10:21 pm
Location: mesquite, texas
Motorcycle: 1999 Honda Goldwing 1500

Re: No lights

Postby jw001 » Wed Sep 14, 2016 8:32 am

THANKS will check it out

User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: No lights

Postby dingdong » Thu Sep 15, 2016 7:36 am

Any luck finding the problem?
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

jw001
Posts: 5
Joined: Tue Sep 13, 2016 10:21 pm
Location: mesquite, texas
Motorcycle: 1999 Honda Goldwing 1500

Re: No lights

Postby jw001 » Thu Sep 15, 2016 9:01 am

No, not yet. We have tugged and pulled, loosened and retightened all the ground wires we could get to. We did download a repair manual last night and were going thru some of the troubleshooting ideas. We were thinking that it had something with the neutral switch since it's ok until you put it into gear. The switch seems to be working fine. Comes on and when you drop the gear shift, goes off and shuts down the bike. The manual showed a diode on the rear right behind the bag. We'll continue again today. Appreciate your concerns. Didn't find those connectors you showed in your photos.
thanks again

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: No lights

Postby virgilmobile » Thu Sep 15, 2016 10:41 am

I had trouble finding mine too.
Set on the bike..there by your knee caps..often covered with tape to the harness so you can't see them

User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: No lights

Postby dingdong » Thu Sep 15, 2016 12:01 pm

Yeah they are totally covered in tape. Pictures show them unwrapped. Your symptoms of the problem only happening in gear are identical to a problem I had. In my case it was the ground wire in the large connector under the seat and not a neutral switch problem. If you have a length of wire long enough, run it from battery ground to the green wire at one of the tail/brake lights under the trunk. That should confirm or eliminate a ground problem. Good luck!
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

jw001
Posts: 5
Joined: Tue Sep 13, 2016 10:21 pm
Location: mesquite, texas
Motorcycle: 1999 Honda Goldwing 1500

Re: No lights

Postby jw001 » Thu Sep 15, 2016 6:15 pm

Hey appreciate all your advise. We ended up running another ground wire and things are working. Again thanks.

User avatar
Charlie1Horse
Posts: 165
Joined: Mon Sep 16, 2013 9:35 pm
Location: Jacksonville, Florida
Motorcycle: 1986 GL1200A Aspencade 4Sale soon
1992 GL1500I Interstate

Re: No lights

Postby Charlie1Horse » Thu Sep 15, 2016 7:10 pm

Did you check the side kickstand switch? It will shut down when you put it in gear if it thinks the kickstand is still down.
Russell

Those who say it cannot be done should try not to interrupt those who are doing it.

User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: No lights

Postby dingdong » Fri Sep 16, 2016 7:27 am

Good deal. Now go and enjoy the rally. We were planning on going but couldn't. Great area to ride.


Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.


Return to “GL1500 Information & Questions”




Who is online

Users browsing this forum: AhrefsBot [Bot], kane67 and 3 guests